FAQ
In my experience, Oracle requires Perl, but does not install it.

Cheers,
Mike

-----Original Message-----
From: Mercadante, Thomas F
Sent: Wednesday, September 01, 2004 11:58 AM
To: 'oracle-l_at_freelists.org'
Subject: RE: Oracle Security Alert #68 - Security Vulnerabilities in
Oracle's Server Product - Win2000

Isn't Oracle installing Perl as part of it's software install now?

Tom Mercadante
Oracle Certified Professional

-----Original Message-----
From: Jared.Still_at_radisys.com =20
Sent: Wednesday, September 01, 2004 1:19 PM
To: oracle-l_at_freelists.org
Subject: Re: Oracle Security Alert #68 - Security Vulnerabilities in
Oracle's Server Product - Win2000
Oracle wants you to run Perl scripts on the Win2k server.=3D20 Has any =
of you out there with Win2k server apply this patch?? If you have not, =
do you have Perl installed on your Win2k server.??
=20
My job would be much more difficult *without* Perl on all our Win32=20
servers.

Jared

---
To unsubscribe - mailto:oracle-l-request_at_freelists.org&subject=unsubscribe
To read recent messages - http://freelists.org/archives/oracle-l/09-2004

Search Discussions

Discussion Posts

Previous

Follow ups

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 3 of 7 | next ›
Discussion Overview
grouporacle-l @
categoriesoracle
postedSep 1, '04 at 1:13p
activeSep 17, '04 at 10:06p
posts7
users6
websiteoracle.com

People

Translate

site design / logo © 2022 Grokbase