i think this link can help you
http://stackoverflow.com/questions/7290575/invalid-date-format-specification-in-gemspec
On Fri, Jan 11, 2013 at 8:43 AM, Dr Nic Williams wrote:

Perhaps upgrade to ruby 1.9?

On Thursday, January 10, 2013, Toriq Pria Dhigfora wrote:

thanks for your suggestion ,
Is "bundle" same as with "bundle install" process .. ?
I've run both of them , then I continue with "bundle exec rake
assets:precompile"
but an error appear

*"Invalid gemspec in
[/usr/lib/ruby/gems/1.8/specifications/tilt-1.3.3.gemspec]: invalid date
format in specification: "2011-08-25 00:00:00.000000000Z""*
--
Dr Nic Williams
http://drnicwilliams.com
cell +1 (415) 860-2185

Search Discussions

Discussion Posts

Previous

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 5 of 5 | next ›
Discussion Overview
groupvcap-dev @
postedJan 10, '13 at 3:58a
activeJan 11, '13 at 2:53a
posts5
users3

People

Translate

site design / logo © 2022 Grokbase