Hi,

We ran into similar issues when listing out public stemcells was not
working for us.
What I did was to wget the reported URL. It will return a YAML file to you
with list of stemcells available for download. You can then try a "bosh
download public stemcell <stemcell_name>" or if that still does not work
for you, you can manually download the stemcell from the corresponding url
given in the YAML file downloaded previously. Once you have the stemcell
you can proceed with next steps ...
On Wed, Sep 5, 2012 at 11:10 AM, Zhenkai Jiang wrote:

Hi Vadim,

it's still there. the server is behind a firewall, but since I got an HTTP
error code 400, I guess the transportation has already passed the wall.

On Wednesday, September 5, 2012 1:15:29 PM UTC+8, Vadim Spivak wrote:

Is it still happening or was it a one time transient error?

-Vadim

On Tue, Sep 4, 2012 at 10:10 PM, wrote:

Hi Folks,

I have deployed micro_bosh followed guide here: http://www.**
brianmmcclain.com/2012/05/02/**using-bosh-with-vsphere-part-**1/<http://www.brianmmcclain.com/2012/05/02/using-bosh-with-vsphere-part-1/>

After I typed in following command

*$bosh public stemcells*

It shows error:

*
*
*Received HTTP 400 from https://blob.cfblob.com/rest/objects/
4e4e78bca21e121204e4e86ee151bc04f6a19ce46b22?uid=
bb6a0c89ef4048a8a0f814e25385d1c5/user1&expires=1893484800&signature=
NJuAr9c8eOid7dKFmOEN7bmzAlI=.*
*
*
*
*
What might be the root cause of this? Anybody could throw some light on
that? thanks a lot.

Search Discussions

Discussion Posts

Previous

Follow ups

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 4 of 10 | next ›
Discussion Overview
groupbosh-users @
postedSep 5, '12 at 5:10a
activeSep 5, '12 at 8:51a
posts10
users3

People

Translate

site design / logo © 2022 Grokbase