FAQ
Hi,

I was having the same error. Possibly this is because of the upgrade that
was done. These are the steps I did:

update-alternatives --install /etc/hadoop/conf hadoop-conf
/etc/hadoop/conf.cdh4_1_3 50
update-alternatives --install /etc/hadoop-0.20/conf hadoop-0.20-conf
/etc/hadoop/conf.cdh4_1_3 50

so the two folders /etc/hadoop/conf and /etc/hadoop-0.20/conf point to
/etc/hadoop/conf.cdh4_1_3

Does it solve your problem?

Warm Regards,
Sumit
On Monday, 20 February 2012 16:42:10 UTC-8, Mo wrote:

Trying to run hadoop fs -ls and I get this error. Not sure why. Could
someone help?
--

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 1 of 1 | next ›
Discussion Overview
groupcdh-user @
categorieshadoop
postedMar 5, '13 at 11:45p
activeMar 5, '13 at 11:45p
posts1
users1
websitecloudera.com
irc#hadoop

1 user in discussion

Sumit Ghosh: 1 post

People

Translate

site design / logo © 2022 Grokbase