FAQ

On Wed, Dec 3, 2014 at 5:09 PM, g wrote:
is that 1.144 IP address in use by the machine you ran the lspci
from?
somewhere. but i know not where.

http://www.whoami.it/home/ shows me to be;
adsl-184-41-28-86.mem.bellsouth.net
for the hell of it, i pulled and reconnected DSL line, now, i am
adsl-184-41-28-44.mem.bellsouth.net

which is now confusing me more because the 1.144 address is in;

~]$ ifconfig
eth0 Link encap:Ethernet HWaddr 00:0F:FE:8F:8F:23
inet addr:192.168.1.144 Bcast:192.168.1.255 \
Mask:255.255.255.0
inet6 addr: fe80::20f:feff:fe8f:8f23/64 Scope:Link

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host

virbr0 Link encap:Ethernet HWaddr 52:54:00:B3:A7:95
inet addr:192.168.122.1 Bcast:192.168.122.255 \
Mask:255.255.255.0

[geo at boxen ~]$

so a question, in checking with a 'whoami' i got;
adsl-184-41-28-86.mem.bellsouth.net
where is the 192.168.1.144 being produced when i am not in a VM.

looking in man ifconfig, nothing is given as to just what is shown.
I think his original intent was that perhaps it was a separate
device. are you running VMs on this host by chance?
no VM. this box connects straight to router, which connects straight
to DSL/phone filter, which connects directly to drop line.

something/somebody is 'hiding in the wood pile' and it has me
scratching my balding head even more bald.

Sounds like a typical NAT router setup to me. The router would have
one public IP and uses a private subnet for your LAN side. The other
end of an outbound connection sees the NATed public address.


--
    Les Mikesell
      lesmikesell at gmail.com

Search Discussions

Discussion Posts

Previous

Follow ups

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 13 of 16 | next ›
Discussion Overview
groupcentos @
categoriescentos
postedDec 3, '14 at 10:49a
activeDec 3, '14 at 11:49p
posts16
users6
websitecentos.org
irc#centos

People

Translate

site design / logo © 2021 Grokbase