FAQ

On 07/19/2011 05:25 AM, ??? wrote:
I just upgrade from centos 5.6 to centos 6.0 on a x86_64 box. But
when I try to create a new virtual guest, virt-manager give: Error:
internal error cannot parse /usr/bin/qemu-system-x86_64 version number
in 'QEMU emulator version 0.14.0, Copyright (c) 2003-2008 Fabrice Bellard'.
I have googled it ,but got nothing help. Any help? Thanks first :-)
So you did an upgrade from 5.6 to 6.0 and not a fresh install of 6.0?

I do not know what is causing this error but it suggests that some RPM
packages were not (properly) upgraded. I do know that upgrading from 5.6
to 6.0 is *not* supported. This is to prevent errors, perhaps like yours.

If nobody else on the list can help you, I suggest that you backup your
data and you do a clean install of 6.0.

Regards,
Patrick

Search Discussions

Discussion Posts

Previous

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 2 of 2 | next ›
Discussion Overview
groupcentos @
categoriescentos
postedJul 18, '11 at 11:25p
activeJul 19, '11 at 6:52a
posts2
users2
websitecentos.org
irc#centos

2 users in discussion

Patrick Lists: 1 post 赵小强: 1 post

People

Translate

site design / logo © 2022 Grokbase