FAQ
What were the errors?

On Sun, Jul 19, 2015 at 5:37 PM Joe Baldwin wrote:

Is Cayenne 4.0 compatible with Apache commons-dbcp2 & commons-pool2?

(While migrating to 4.0 (from 3.0), I was able to upgrade all of the other
commons libraries without errors, but these two caused errors. When I
reverted to commons-dbcp-1.4 & commons-pool-1.5.6 respectively, there were
no errors. I could not find any documentation on these versions.)

If they are compatible, then is there some other dependency I need to
consider?

Thanks
Joe

Search Discussions

Discussion Posts

Previous

Follow ups

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 3 of 5 | next ›
Discussion Overview
groupuser @
categoriescayenne
postedJul 17, '15 at 3:38p
activeJul 20, '15 at 9:27a
posts5
users3
websitecayenne.apache.org

People

Translate

site design / logo © 2021 Grokbase