FAQ

Search Discussions

322 discussions - 829 posts

  • Hi all - I am having some problems sending out emails to my lists. I have Red Hat 8.0 Sendmail MailMan 2.0.1 I have a test lists set up with test users. When a user subscribes to the list they get a ...
    Sullivan, JohnSullivan, John
    Mar 28, 2003 at 4:56 pm
    Apr 1, 2003 at 1:09 pm
  • OK A few problems here. I have Red Hat 8.0 - Send mail working - MailMan 2.0 somewhat working.. I have configured a list and have signed a few accounts up as tests. However, when I login in as ...
    Sullivan, JohnSullivan, John
    Mar 27, 2003 at 10:04 pm
    Mar 28, 2003 at 3:49 pm
  • Hi all, I'm trying to setup an announce list on which only a few people should be able to post, but I can't find a good way to do it. I see only a suitable option "general - emergency", but I think ...
    Jan BananJan Banan
    Mar 17, 2003 at 5:05 pm
    Mar 25, 2003 at 5:35 pm
  • I am using Mailman V 2.0 I want to know how I can disable the need for a new subscriber to create password. I think the subscribers are going to find it quite annoying that they have to create a ...
    Sullivan, JohnSullivan, John
    Mar 27, 2003 at 12:28 am
    Mar 31, 2003 at 5:08 pm
  • (Context: Mailman 2.1.1) I have a list with a single corrupt address in it. The address string contains a \xa0 character. Routines which access the address list fail with errors like Traceback (most ...
    Dwight ErnestDwight Ernest
    Mar 13, 2003 at 8:50 pm
    Mar 23, 2003 at 1:17 am
  • Hi all - I have been asked to setup a server for mailing out a daily newsletter to about 50k addresses. I have setup a redhat linux 8.0 server and have installed Apache and Mailman. I am somewhat ...
    Sullivan, JohnSullivan, John
    Mar 26, 2003 at 5:26 pm
    Mar 26, 2003 at 11:53 pm
  • Hello all, We have Mailman 2.1.1 running on Linux Redhat7.1. While in general it works OK and servers over 90 lists, a strange thing happens from time to time: a message sent to the list isn't ...
    Marina MarkusMarina Markus
    Mar 13, 2003 at 12:22 pm
    Mar 17, 2003 at 12:18 pm
  • Well, I reasoned that mailman was working just fine, save for the fact that it was not delivering any messages. I went to Mailman/Defaults.py and there I learned that the makers of mailman, in an ...
    Elena FraboschiElena Fraboschi
    Mar 12, 2003 at 5:28 pm
    Mar 12, 2003 at 8:00 pm
  • I'm setting up mailman/exim and when qrunner runs, no mail goes out. Nothing appears in exim_mainlog but $config/logs/smtp says: All recipients refused: (-2 'Name or service not known') I can't ...
    Marilyn DavisMarilyn Davis
    Mar 19, 2003 at 11:18 pm
    Apr 12, 2003 at 6:14 pm
  • I run a RedHat 7.3 system, it has mailman 2.0.13, python 1.5 and python 2.2 installed. If you run python you run V1.5.2 If you run python2 you run V2.2.2 I have noticed in the mailman scripts that it ...
    Darryl HarveyDarryl Harvey
    Mar 28, 2003 at 10:50 pm
    Mar 29, 2003 at 3:07 pm
  • Hello, I asked already two times, but no answer, now the third try ;) I have mailman set up from debian/testing (2.0.13), and spamassassin also. Now I would like to configure mailman to filter every ...
    Jonas MeurerJonas Meurer
    Mar 10, 2003 at 8:05 pm
    Mar 14, 2003 at 2:24 pm
  • The INSTALL file recommends creating a site-wide list called mailman, but aside from saying this is where password reminders appear to come from, it seems short on details as to the purpose of this ...
    Mark McEahernMark McEahern
    Mar 12, 2003 at 8:48 pm
    Mar 17, 2003 at 4:00 pm
  • Sorry for the obvious from a mailman-newbie, but I can't seem to find the correct answer elsewhere. I'm running Mandrake9.0 and have just installed Mailman from the included RPMs. I now get: Mailman ...
    Christopher T JoffeChristopher T Joffe
    Mar 13, 2003 at 3:30 am
    Mar 13, 2003 at 8:14 pm
  • Good Evening folks, I have just reinstalled Mailman for the third time and I am obviously doing something wrong. I have freebsd 4.7 running with sendmail The list is setup and only a few test users ...
    Joseph SmithJoseph Smith
    Mar 12, 2003 at 5:48 am
    Mar 13, 2003 at 3:29 am
  • Before committing suicide :-), I felt that life was wonderful enough to ask the question to all of you and then, if no solution, I guess suicide will have to be my answer :-) I have installed mailman ...
    Elena FraboschiElena Fraboschi
    Mar 11, 2003 at 1:03 am
    Mar 11, 2003 at 9:23 pm
  • Ok - I have been giving the thrilling task of making all of our list names standard conventions -- I have over 60 lists and I don't want to lose the archives. I have created new lists and I am going ...
    Heather J. LubinskyHeather J. Lubinsky
    Mar 5, 2003 at 6:50 pm
    Mar 6, 2003 at 9:15 pm
  • Ok, I've looked around in the FAQ and archives and I'm still not sure how to install Mailman. I have Windows XP but I saw it wasn't recommended to install on Windows. The server my site uses is ...
    Joe NewmanJoe Newman
    Mar 1, 2003 at 6:50 pm
    Mar 2, 2003 at 10:05 pm
  • i have the following problem: i had to move the lists of a 2.05 installations to another machine, running 2.0.13 it worked. i did bin/move_list and i changed the hoem site in the admin interface, ...
    Erich NeuwirthErich Neuwirth
    Mar 18, 2003 at 6:45 pm
    Mar 25, 2003 at 6:03 pm
  • I upgraded from mailman 2.0.13 to 2.1.1 and the lists are working. However, the web server allows access and accepts the admin password for the lists but will not accept any of the form data. The ...
    IrwinIrwin
    Mar 10, 2003 at 9:32 pm
    Mar 24, 2003 at 10:15 pm
  • Hello, Is there a clean way to clean up the archives of a list without removing the list? bye mejo -- Efficiency and progess is ours one more Now that we have the Neutron bomb It's nice and quick and ...
    Jonas MeurerJonas Meurer
    Mar 23, 2003 at 5:56 pm
    Mar 23, 2003 at 10:24 pm
  • I have a list that is receiving about 200 SPAMS a day (which is being held). I wrote a script to remove all the held messages. However, I would like to rename the list. Initially, I thought the ...
    Jerry FeldmanJerry Feldman
    Mar 14, 2003 at 5:59 pm
    Mar 14, 2003 at 8:24 pm
  • I get mailing list updates from another source each month and need to replace the current list with the new list. I don't want to delete and recreate the list because then I have to reset all the ...
    Mike ShkolnikMike Shkolnik
    Mar 10, 2003 at 9:44 pm
    Mar 13, 2003 at 3:02 pm
  • Mailman 2.1.1 Redhat 7.1 Ensim (virtual domain) Sendmail 8.11 I get the following error: Group mismatch error. Mailman expected the mail wrapper script to be executed as group "admin1", but the ...
    Paul H ByerlyPaul H Byerly
    Mar 11, 2003 at 2:15 am
    Mar 12, 2003 at 4:14 pm
  • Just upgraded to Mailman 2.0.13 from 2.0.8 a couple of weeks ago. Last week I upgraded Sendmail from 8.12.3 to 8.12.7. I got a bunch of these back today (after the monthly reminders were sent out). ...
    Bob SullyBob Sully
    Mar 2, 2003 at 1:57 am
    Mar 3, 2003 at 4:42 pm
  • Hi, I like to adjust the msg_footer so that it instead of refereing to the general admin page for all users %(web_page_url)slistinfo%(cgiext)s/%(list_name)s would refer to the personal admin page, ...
    Jan BananJan Banan
    Mar 28, 2003 at 8:55 am
    Apr 2, 2003 at 5:09 am
  • Since when?! For transporting mail, you certainly DO need an MX record! Bob
    Bob Puff@NLEBob Puff@NLE
    Mar 29, 2003 at 5:31 am
    Mar 31, 2003 at 6:42 pm
  • Folks, I'm at whits end. I have spent all (probably because I'm an idiot) installing Mailman 2.1 on a RedHat 8.0 server. I'm running Postfix 1.11 and have done all the config's via the Howto, ...
    McobbMcobb
    Mar 28, 2003 at 1:29 am
    Mar 31, 2003 at 5:25 pm
  • Hi there!!! I have a list testlist at sever.com but I want to send messages to the from "testlist at server.com", all the messages are hold for approve....how can i do for pass those messages without ...
    David SammonsDavid Sammons
    Mar 19, 2003 at 6:28 pm
    Mar 29, 2003 at 11:56 pm
  • Hello, I have set up a mailman server on redhat 7.3. It sends messages, it signs people up, the web interface all works, pipermail works... but when I go to the administrative interface I try to log ...
    Ben strawbridgeBen strawbridge
    Mar 28, 2003 at 4:36 pm
    Mar 28, 2003 at 5:31 pm
  • I am helping a friend set up Mailman 2.1.1 on a new RedHat 8.0 server, with Postfix as the MTA. I have only one problem the email goes into the server and goes into the qfiles/in folder but it does ...
    Thomas HillsonThomas Hillson
    Mar 27, 2003 at 9:06 pm
    Mar 28, 2003 at 1:57 pm
  • Hello ! How can I configure mailman to create lists for multiple domains: test.de test2.de ? Is it possible ? Nevertheless I want all Lists displayed on the main listinfo page. Is this possible ? Nik ...
    Nik EngelNik Engel
    Mar 19, 2003 at 12:10 am
    Mar 25, 2003 at 4:38 pm
  • Mailman v.2.1.1 Postfix v.2.0.6 Python v.2.2.2 I get this error from the mail server: <mailman at zaius.groupd.com : Command died with status 2: "/usr/local/mailman/mail/mailman post mailman". ...
    Ted DivelyTed Dively
    Mar 21, 2003 at 9:03 pm
    Mar 22, 2003 at 4:32 pm
  • I've noticed that Mailman is kind enough to apply some formatting changes to my newlist.txt template when it sends the file out. For instance I have this in the newlist.txt file: ----------------- ...
    Will FroningWill Froning
    Mar 21, 2003 at 5:30 pm
    Mar 22, 2003 at 4:30 am
  • When I attach a document to a posting, the attachment gets to the list fine, but there is another attachment "Unnamed Text Dcoument1.txt", which contains the footer that is actually supposed to be ...
    Kari SuomelaKari Suomela
    Mar 2, 2003 at 4:38 pm
    Mar 21, 2003 at 3:21 pm
  • I seem to be getting alot (about 700) of these all of the sudden w no changes to my Rhat 8.0/MM2.1.1 and sendmail 8.11.6. Can someone please point me in the right direction. thx, sumeet. Mar 17 ...
    SumeetSumeet
    Mar 17, 2003 at 12:26 pm
    Mar 19, 2003 at 10:03 am
  • We just installed version 2.1.1 and I can't figure out how to make the web interface for creating new lists fully functional. The list gets created just fine, but the aliases are not. As a result, ...
    Kyle BanerjeeKyle Banerjee
    Mar 18, 2003 at 8:42 pm
    Mar 19, 2003 at 12:48 am
  • I have just upgraded from 2.0.13 to 2.1.1 on RH 7.2, sendmail The mail is getting delivered okay, but I need to update the /etc/aliases file and smrsh with all the new addresses. I did one list, but ...
    IrwinIrwin
    Mar 9, 2003 at 11:40 pm
    Mar 10, 2003 at 12:29 am
  • Hi - I am running RH 8 with Mailman 2.0. I am having a problem emailing the list from my internal network. The list is setup to resolve the domain lists.mlsnet.com I can send emails to the list from ...
    Sullivan, JohnSullivan, John
    Mar 31, 2003 at 4:06 pm
    Mar 31, 2003 at 5:35 pm
  • Configuring sendmail to listen on Port 25 for external connections should not be that difficult to do. (but I am a newbie so I don't know much) Can anyone point me in the right direction and let me ...
    Sullivan, JohnSullivan, John
    Mar 28, 2003 at 7:18 pm
    Mar 28, 2003 at 7:51 pm
  • I've just set up a list for my website subscribers. Never done anything like this before. I got mailman through my webhost with "cpanel". In the General Options category, first setting says I can ...
    Jim BeachJim Beach
    Mar 26, 2003 at 9:22 pm
    Mar 28, 2003 at 4:21 am
  • Greetings: I have installed mailman 2.1.1 on RedHat 8.0 with python 2.2.2 and postfix 2.0.2. The install seemed to go well but the posting is not working: symptoms: - list administrators are not ...
    Paul DanielPaul Daniel
    Mar 27, 2003 at 10:00 pm
    Mar 28, 2003 at 12:33 am
  • Somehow a user got subscribed as "pgyallay"@keap at fone.net and this seems to be causing problems with my list. Unfortunately I am unable to unsubscribe this user using the command line ...
    LjacobsLjacobs
    Mar 27, 2003 at 10:19 pm
    Mar 27, 2003 at 11:49 pm
  • Howdy, Upgraded my RH 8 to Python 2.2.2 and Mailman 2.1.1 Now I'm trying to get my test lists to work. Currently, I am receiving no email from Mailman. Emails going into Mailman are received. After ...
    GhhalleyGhhalley
    Mar 25, 2003 at 7:08 pm
    Mar 26, 2003 at 11:14 am
  • i am installing mailman 2.1.1 from source on debian (with postfix). at the very last step of the installation, when i try bin/mailmanctl start i get site list is missing: mailman can somebody tell me ...
    Erich NeuwirthErich Neuwirth
    Mar 22, 2003 at 10:15 pm
    Mar 23, 2003 at 3:46 pm
  • How do you set up a default list so that 'Reply-to' gets set to the list itself? -- John
    John PoltorakJohn Poltorak
    Mar 23, 2003 at 10:00 am
    Mar 23, 2003 at 2:00 pm
  • I just upgraded to mailman 2.1.1 from mailman 2.0.13. The lists and everything converted fine and the web server displays everything properly. The problem I'm having is when I startup "mailmanctl" I ...
    Kory WheatleyKory Wheatley
    Mar 20, 2003 at 6:54 pm
    Mar 22, 2003 at 5:46 am
  • I encountered an interesting case of, I think, Mailman-provoked Postfix churning this afternoon. For several hours, Postfix and Mailman kept going in circles (see below). Fortunately, when I ...
    Jeremy ButlerJeremy Butler
    Mar 21, 2003 at 2:16 am
    Mar 21, 2003 at 9:49 pm
  • I am transferring a list to Mailman 2.1.1 in which the members like to send each other attachments. Attachments seem to be distributed fine to the members but archive storage looks like it will be ...
    Paul KleebergPaul Kleeberg
    Mar 15, 2003 at 3:02 pm
    Mar 15, 2003 at 9:50 pm
  • Is it possible to delete ALL users from a list using the Web interface? Can the "Mass Removals" be done with wildcards or the like? I've got a situation where once a year I need to completely purge a ...
    Jeremy ButlerJeremy Butler
    Mar 8, 2003 at 3:38 pm
    Mar 15, 2003 at 7:40 pm
  • I'm having the same problem. list.org gives me a server not responding and I was trying to install Mailman on a RH 8.0 server over the weekend. Finally got it installed but somehow broke Postfix so I ...
    George CohnGeorge Cohn
    Mar 10, 2003 at 5:54 pm
    Mar 14, 2003 at 2:59 pm
Group Navigation
period‹ prev | Mar 2003 | next ›
Group Overview
groupmailman-users @
categoriespython
discussions322
posts829
users269
websitelist.org

269 users for March 2003

Jon Carnes: 89 posts Todd: 51 posts Sullivan, John: 26 posts Barry Warsaw: 18 posts Dallas Bethune: 17 posts Ghhalley: 15 posts Richard Barrett: 15 posts Elena Fraboschi: 14 posts Jeremy Portzer: 10 posts John DeCarlo: 10 posts Irwin: 9 posts Jonas Meurer: 9 posts Larry Hansford: 9 posts Matthew Davis: 8 posts Will Yardley: 8 posts Ben strawbridge: 7 posts Marilyn Davis: 7 posts Detlef Neubauer: 6 posts Erich Neuwirth: 6 posts Jan Banan: 6 posts
show more
Archives