FAQ

Search Discussions

8 discussions - 25 posts

  • Hi, I have not subscribed to this mailing list (yet) so please include my email address in any replies. I'm trying to make gnucash work with postgresql on Mac OS X. It is suppose to work but I'm ...
    Perry SmithPerry Smith
    Jul 20, 2004 at 3:57 am
    Jul 21, 2004 at 7:27 am
  • I ran "nmake win32.mak" on a freshly untarred download of 7.4.3 and got the following: makefile(13) : fatal error U1052: file 'Makefile.global' not found This is on a WinME box with VC6. ...
    Pierre AbbatPierre Abbat
    Jul 23, 2004 at 8:43 pm
    Jul 26, 2004 at 1:16 pm
  • Hi, I submitted a patch to RedHat's bugzilla enabling the compilation (and packaging) of Slony-1 when postgresql is built. The diff is against 7.4.3-2 currently available on rawhide. Please see bug ...
    Kaj J.NiemiKaj J.Niemi
    Jul 12, 2004 at 7:50 pm
    Jul 13, 2004 at 9:50 pm
  • Hello, I'm trying to build PostgreSQL with Intel's icc compiler 8.0 on a Linux machine. When running the configure as: configure CC=/opt/intel_cc_80/bin/icc I get the following error message: ...
    Marcelo CintraMarcelo Cintra
    Jul 2, 2004 at 9:06 am
    Jul 8, 2004 at 6:12 pm
  • Dear Sr. or Madam, I am writting to you because I am having problems with the configuration of PostgreSQL v. 7.4 on LINUX, I want to configurate it in JAVA , I set: $./configure --with-java The ...
    Liz gonzalezLiz gonzalez
    Jul 30, 2004 at 6:49 pm
    Jul 30, 2004 at 6:49 pm
  • I found the instructions at http://www.postgresql.org/docs/7.4/interactive/install-win32.html . src/include has a bunch of subdirectories, and src/interfaces/libpq has a bunch of .c files and the ...
    Pierre AbbatPierre Abbat
    Jul 29, 2004 at 12:40 am
    Jul 29, 2004 at 12:40 am
  • Dear sir: Now I'm using a developing platform designed by Intel.The processor is PXA255(arm v5TE). I planed to run postgresql on it,so I compile the package 7.4.3 with arm toolchain in this way: ...
    Jeffrey DoJeffrey Do
    Jul 15, 2004 at 7:12 am
    Jul 15, 2004 at 7:12 am
  • What type of modifications to the current source distribution (7.4.3) are needed to get postgresql to compile and run on SCO OpenServer 5.0.7, using gcc 2.95? I couldn't get 7.4.2 or 7.4.3 to work, ...
    David P. LurieDavid P. Lurie
    Jul 12, 2004 at 8:20 pm
    Jul 12, 2004 at 8:20 pm
Group Navigation
period‹ prev | Jul 2004 | next ›
Group Overview
grouppgsql-ports @
categoriespostgresql
discussions8
posts25
users13
websitepostgresql.org
irc#postgresql
Archives