FAQ

Search Discussions

19 discussions - 54 posts

  • I think I got through the compile successfully. I had to modify the src/makefiles/Makefile.darwin to add -flat_namespace and I removed $(CFLAGS) from the %.so: %.o line since the flags were getting ...
    Nathan WilsonNathan Wilson
    Nov 17, 2001 at 4:23 pm
    Dec 4, 2001 at 12:10 am
  • Hi Igor Good to hear that. That sentence was written by my predecessor, Andreas but AFAIK neither he nor I investigated this further. I just did a few tests, see psql log below. It looks like there ...
    Tegge, BerndTegge, Bernd
    Nov 10, 2001 at 3:40 pm
    Nov 12, 2001 at 7:54 am
  • Following up on my own message. The version with full debugging support works flawlessly. Compiling with partial debug gives: -------------------------------------- Core file created by program ...
    Tegge, BerndTegge, Bernd
    Nov 19, 2001 at 4:21 pm
    Nov 21, 2001 at 2:37 pm
  • Hi, Not sure if this address is for configure problems or only compile (make) trouble, but here goes... I'm trying to build 7.1.3 on Solaris 2.6 with gcc 2.95.3. The process is failing when configure ...
    David De GraffDavid De Graff
    Nov 26, 2001 at 7:12 am
    Nov 27, 2001 at 7:45 am
  • I have patched the locking code to use POSIX semaphores (if appropriate define is turned on) and it appears to work. Passed 100% of regression tests in parallel mode. It turned out to be impractical ...
    Igor KovalenkoIgor Kovalenko
    Nov 19, 2001 at 8:05 pm
    Nov 20, 2001 at 7:50 pm
  • Just FYI --- I have succeeded in making current development sources build and run out-of-the-box on MacOS X 10.1. Aside from the linker changes, Apple seems to have introduced a nasty bug in the ...
    Tom LaneTom Lane
    Nov 10, 2001 at 9:10 pm
    Nov 12, 2001 at 4:50 pm
  • Hi, I'm using gmake 3.79.1 and gcc version 2.95.2 on a MIPS R10000 CPU I run the following: ./configure --with-tcl --with-tclconfig=/usr/freeware/lib everything looks good until: . . . gmake[4]: ...
    H Jeremy BockholtH Jeremy Bockholt
    Nov 2, 2001 at 10:49 pm
    Nov 6, 2001 at 12:07 am
  • Tom, The installation on my Solaris 2.6 box includes one change to source code that seems to make Postgresql fail the name regression test. The change is for a line in file ...
    David De GraffDavid De Graff
    Nov 27, 2001 at 8:04 am
    Nov 27, 2001 at 3:06 pm
  • I've searched several faqs and news groups, tried using different ./configure options. Tried tweaking src/Makefile.shlib as discribed in several usenet posts that I've found on dejanews.com. I've ...
    Levi SenftLevi Senft
    Nov 23, 2001 at 7:38 am
    Nov 23, 2001 at 1:47 pm
  • 7.2b2 on Solaris 8 (Intel) fails to compile (gcc 2.95.3). Is this a known "bug"? Just asking before doing any further investigation....
    Stefan LindnerStefan Lindner
    Nov 20, 2001 at 11:38 pm
    Nov 22, 2001 at 5:32 pm
  • The interval test fails with the following msg: --- 216,222 ---- -- known to change the allowed input syntax for type interval without -- updating pg_aggregate.agginitval select avg(f1) from ...
    Tegge, BerndTegge, Bernd
    Nov 16, 2001 at 3:59 pm
    Nov 16, 2001 at 7:01 pm
  • ============================================================================ POSTGRESQL BUG REPORT TEMPLATE ============================================================================ Your name : ...
    Tara PiorkowskiTara Piorkowski
    Nov 9, 2001 at 6:50 pm
    Nov 13, 2001 at 9:07 pm
  • I have tried to build the 7.2 beta from cvs on QNX4. Found the following problems : MaxBackends not defined in semaphore test program. *** tstsem.c Sun Nov 4 19:51:26 2001 --- tstsem.c.new Sun Nov 4 ...
    Tegge, BerndTegge, Bernd
    Nov 6, 2001 at 11:19 am
    Nov 6, 2001 at 7:05 pm
  • Dear Postgres team: I installed everything fine, initdb worked also. When I invoked postmaster, I get the following error" IpcMemoryCreate: shmget failed (Invalid argument) key=5432001, size=1073152, ...
    TclwrapTclwrap
    Nov 1, 2001 at 8:00 am
    Nov 1, 2001 at 3:33 pm
  • One other thing: This is probably me, but I can't use Java because I don't have ant, but ant seems to require ant to install ant. As far as I could tell from their web page a few months ago. I know I ...
    Henry B. HotzHenry B. Hotz
    Nov 30, 2001 at 8:09 pm
    Nov 30, 2001 at 8:09 pm
  • Hi Sorry for my bad English, I'm French. I try to build PostgreSQL 7.1.3 on my HP-UX 9.01A. The compile work but I have problem with the link. He said : [cut] gcc -O2 -Wall -Wmissing-prototypes ...
    M. BaurM. Baur
    Nov 16, 2001 at 3:07 pm
    Nov 16, 2001 at 3:07 pm
  • Hi Jason. Here Josep M. from Spain. I need to install the postgreSQL in a win2k, but...where can I find the best documentation about it ? (for example, I've been looking for the famous doc/FAQ_MSWIN ...
    Josep M. L. OrriolsJosep M. L. Orriols
    Nov 15, 2001 at 10:32 am
    Nov 15, 2001 at 10:32 am
  • Hello list, I am trying to do QNX6 (aka QNX/Neutrino aka QNX RTP) port. It builds (7.2b2) and mostly works already, but some regression tests fail. There's some usual stuff like discrepancies in ...
    Igor KovalenkoIgor Kovalenko
    Nov 9, 2001 at 9:06 pm
    Nov 9, 2001 at 9:06 pm
  • Hi, I just downloaded PostgreSQL in source form and tried to compile it on my iMac DV (500Mhz, 256 Mb) with Mac OS X.1. ./configure went well, but gnumake ran for a while before having this problem: ...
    Normand RivardNormand Rivard
    Nov 1, 2001 at 5:00 am
    Nov 1, 2001 at 5:00 am
Group Navigation
period‹ prev | Nov 2001 | next ›
Group Overview
grouppgsql-ports @
categoriespostgresql
discussions19
posts54
users18
websitepostgresql.org
irc#postgresql
Archives