FAQ

Search Discussions

5 discussions - 15 posts

  • Hi All, I encountered some problem with the Encode module when I convert some Japanese contents from shift-jis to utf-8. Basically I am using the from_to subroutine to do the job. All work well ...
    Jianyang TaiJianyang Tai
    Jun 23, 2006 at 5:31 pm
    Jul 8, 2006 at 12:27 am
  • Porters, I found that ('a'..'z') works only for alphanumerals. Try the code below; use strict; use warnings; #use utf8; use charnames ':full'; binmode STDOUT, ':utf8'; # works print "$_\n" for ...
    Dan KogaiDan Kogai
    Jun 8, 2006 at 8:03 am
    Jun 8, 2006 at 1:44 pm
  • Hello all. I'm maintaining a Perl app which relies on a possibly incorrect behavior in Encode::decode_utf8 - references are expected to pass through unmangled. This worked fine until a recent ...
    Sam TregarSam Tregar
    Jun 17, 2006 at 7:35 pm
    Jun 19, 2006 at 4:28 am
  • Something that worked under 5.8.7 does not seem to work under 5.8.8: I want put both a "-I/lib/path" and a "-C.." on the shebang line: onehost$ cat junk.pl #!/usr/bin/perl -I/home/graff -CS print ...
    David GraffDavid Graff
    Jun 1, 2006 at 11:08 pm
    Jun 2, 2006 at 1:07 pm
  • Just thought i would mention that we really could use a bunch more unicode regex tests, and when I say that not ones dreamed up by people like me to test specific features, but generalized ones that ...
    DemerphqDemerphq
    Jun 18, 2006 at 12:09 pm
    Jun 18, 2006 at 12:09 pm
Group Navigation
period‹ prev | Jun 2006 | next ›
Group Overview
groupunicode @
categoriesperl
discussions5
posts15
users11
websiteperldoc.perl.org...
Archives