FAQ

Search Discussions

5 discussions - 23 posts

  • Jarkko helped me get Pod::Simple working under 5.6. I was going batty because it I had taken out all the "use utf8" lines, but was still getting a few "Malformed UTF-8 character" warnings under 5.6! ...
    Sean M. BurkeSean M. Burke
    Nov 5, 2003 at 12:08 pm
    Nov 9, 2003 at 2:40 pm
  • w3c validator (xhtml 1.1) gives "document type does not allow element "<tag " here; assuming missing "<list tag " start-tag " error if the output includes "<p$Lame </p " after a list element... I ...
    Burak GürsoyBurak Gürsoy
    Nov 13, 2003 at 3:34 am
    Nov 15, 2003 at 9:27 pm
  • Hi Podders, I would like to be able to create pod files with redundant =head elements which end up being unique in the the outputted TOC links in the html from pod2html. So, essentially I'd like ...
    Robert L WaldropRobert L Waldrop
    Nov 13, 2003 at 12:57 am
    Nov 14, 2003 at 8:12 am
  • Is a =cut without a starting pod directive supposed to start a Pod section? The example below causes an error because the perl parser ignores everything after the lone =cut: bla(); =cut sub bla { ...
    Slaven RezicSlaven Rezic
    Nov 7, 2003 at 11:09 am
    Nov 7, 2003 at 12:13 pm
  • So I've been working on a Pod::Simple release where I've taken out all the "use utf8" lines -- and very shockingly, that STILL doesn't staunch the "Malformed UTF-8 character" warnings under 5.6! ...
    Sean M. BurkeSean M. Burke
    Nov 2, 2003 at 9:28 am
    Nov 2, 2003 at 9:28 am
Group Navigation
period‹ prev | Nov 2003 | next ›
Group Overview
grouppod-people @
categoriesperl
discussions5
posts23
users6
websiteperl.org
Archives