FAQ

Search Discussions

6 discussions - 24 posts

  • I'm trying to make an ldapi:/// connection using Net::LDAP, and it doesn't seem to work right. First, I verified that my ldapi connection works just fine using the command line tools: ...
    Quanah Gibson-MountQuanah Gibson-Mount
    Dec 12, 2008 at 7:10 pm
    Dec 14, 2008 at 6:27 pm
  • Hi , Can any body suggest me the search filter based on the ADGUID to update fields in active directory I am using search.Filter = String.Format(CultureInfo.InvariantCulture, "(&(GUID= ...
    AmbujAmbuj
    Dec 15, 2008 at 12:27 pm
    Dec 17, 2008 at 7:14 pm
  • Hello, I have a script which reads phone numbers from a CSV file and stores them in Active Directory (w2k3), so that you can find a user phone number in the address book of Exchange. I get error ...
    A. FarberA. Farber
    Dec 2, 2008 at 2:20 pm
    Dec 5, 2008 at 4:17 pm
  • Hello dear knowing nice guys! I add an own schema to my OpenLDAP server which contains a lot of software configuration data. Now I would like to querey against ist but.. Yess some unexpected results: ...
    Karsten KankowskiKarsten Kankowski
    Dec 15, 2008 at 1:42 pm
    Dec 16, 2008 at 8:07 am
  • Hi, I'm using Net::LDAP and Net::LDAP::LDIF to extract a subset of the data from our corporate LDAP server for use in our test LDAP server. I'm getting a bit of an anomaly when DNs contain UTF 8 ...
    Chris DukesChris Dukes
    Dec 24, 2008 at 2:57 pm
    Jan 3, 2009 at 1:30 pm
  • From Solaris 5.8, running Perl 5.10.0, I make a Net::LDAP (version 0.34) connection to Microsoft Exchange 5.5 on NT4. Unfortunately port 389 on the Exchange/NT server has already been grabbed by the ...
    ClydeClyde
    Dec 31, 2008 at 3:16 pm
    Dec 31, 2008 at 3:16 pm
Group Navigation
period‹ prev | Dec 2008 | next ›
Group Overview
groupldap @
categoriesperl
discussions6
posts24
users12
websiteldap.perl.org
Archives