FAQ

Search Discussions

6 discussions - 15 posts

  • There seems to be something wrong with the UTF-8 encoding of $DBI::errstr. The little program below, which tries to connect to a non-existing PostgreSQL database, prints in case of ...
    Michael HofmannMichael Hofmann
    Jan 20, 2010 at 2:46 pm
    Jan 21, 2010 at 5:31 pm
  • Dear DBD-Pg people, I am getting some error messages when I try and instal DBD Pg, and I believe this is why I am unable to get other programs (Namely Chado for Gbrowse) to work later on. Are the ...
    Farrer, RhysFarrer, Rhys
    Jan 19, 2010 at 1:24 pm
    Feb 25, 2010 at 11:04 am
  • I am using perl 5.8.8, dbi vesion 1.6.0.9, dbd:pg 2.16.1. os is linux. Postgressql = 8.4.1. ------------------------ I installed a new version of DBI and that went ok. Then I tried to install dbd:pg ...
    Tom FahlandTom Fahland
    Jan 21, 2010 at 9:20 pm
    Jan 22, 2010 at 2:47 pm
  • I have a Perl CGI script (using DBD::Pg) that interfaces with a server-side Pg database. This interfacing is more involved than simple SELECT queries, which increases the vulnerability to SQL ...
    Kynn JonesKynn Jones
    Jan 22, 2010 at 4:33 pm
    Jan 22, 2010 at 7:44 pm
  • Hi. I have conflicting information on DBD::Pg's support for taint mode, and would like some clarification from you if possible. Is there any way to tell DBD::Pg (or DBI) to raise an exception when ...
    Kynn JonesKynn Jones
    Jan 22, 2010 at 4:30 pm
    Jan 22, 2010 at 6:16 pm
  • I'm having issue installing DB-Pg on OS: linux -64 bits, RHES5; PG vers 8.3.6 already running, DBI-1.609 installed : All this have been installed as non root user . DBI compiled with ...
    Isabella GhiureaIsabella Ghiurea
    Jan 20, 2010 at 10:58 pm
    Jan 22, 2010 at 3:20 pm
Group Navigation
period‹ prev | Jan 2010 | next ›
Group Overview
groupdbd-pg @
categoriesperl
discussions6
posts15
users9
websiteperl.org