FAQ

Search Discussions

12 discussions - 93 posts

  • Dear All, I have recently installed CPAN::Reporter - after some difficulties, because of wrong file permissions in this distribution, but that's a different story (I already informed David Golden ...
    O. STeffen BEYerO. STeffen BEYer
    Oct 15, 2009 at 11:20 am
    Oct 21, 2009 at 5:49 pm
  • I just discovered this cpantesters report without a MIME version header. Note that the content clearly *is* MIME. http://www.nntp.perl.org/group/perl.cpan.testers/5012305 Do you know who is ...
    Andreas J. KoenigAndreas J. Koenig
    Oct 30, 2009 at 9:21 pm
    Nov 4, 2009 at 5:27 pm
  • Hi all, I have 2 modules in CPAN, which get tested since several weeks. http://matrix.cpantesters.org/?author=lanti For some reason they do not get tested on specific operating systems f.e. Windows. ...
    Ingo LantschnerIngo Lantschner
    Oct 29, 2009 at 10:56 am
    Oct 29, 2009 at 5:21 pm
  • Whoa there, I cannot understand what's the history of this tester's perl. But it has happened on more than one setup that test on a module yield a FAIL due to some dependency chain combined with some ...
    Andreas J. KoenigAndreas J. Koenig
    Oct 21, 2009 at 10:44 pm
    Oct 22, 2009 at 7:12 pm
  • Hello dcollins and anyone using some must-be-obliterated blead perl version for testing, Can you please stop testing with 5.9.x as this does not have any meaning as of today (or as of today 2 years ...
    Burak GürsoyBurak Gürsoy
    Oct 16, 2009 at 9:18 pm
    Oct 21, 2009 at 6:06 pm
  • The first report for Net-IP-Match-XS2-0.01 seems to have been id 5468653. You can read it at http://www.nntp.perl.org/group/perl.cpan.testers/2009/10/msg5468653.html I sent it at 20091002T0529, ...
    Andreas J. KoenigAndreas J. Koenig
    Oct 5, 2009 at 4:56 am
    Oct 10, 2009 at 12:40 pm
  • I figured out why my CPAN::Reporter smoke reports via gmail are not working. Verizon blocked outoging port 25 traffic on Sept 29. Can someone point out how to set my outgoing SMTP port to 587? I ...
    M W487M W487
    Oct 3, 2009 at 3:50 pm
    Oct 5, 2009 at 7:53 pm
  • Hi all, I am having troubles running CPAN today with only Net::FTP (no LWP installed). When I try to ftp ftp.funet.fi or ftp ftp.perl.org on the commandline, I get a confirmation that it connected, ...
    O. STeffen BEYerO. STeffen BEYer
    Oct 23, 2009 at 1:50 pm
    Oct 23, 2009 at 3:44 pm
  • For example: http://www.cpantesters.org/distro/O/OpenGL.html?grade=1&perlmat=1&patches=1&oncpan=2&distmat=1&perlver=ALL&osname=ALL On Firefox I get nothing. On IE I get an error but still nothing. ...
    Chris MarshallChris Marshall
    Oct 20, 2009 at 11:51 pm
    Oct 21, 2009 at 12:22 pm
  • Hi folks, If you are using CPAN-Reporter to run your smoke severs, please can you ensure you have the latest, or at least version 1.1706 or greater, as there are still several reports being submitted ...
    BarbieBarbie
    Oct 16, 2009 at 2:50 pm
    Oct 16, 2009 at 3:34 pm
  • Hi. wheel_readline for select or io_poll seems to fail for cygwin, with either 5.8.8 or 5.10.0 for POE 1.280, 1.269, 1.268. I would like to help fix this, but the tests seem to be sophisticated, and ...
    M W487M W487
    Oct 16, 2009 at 7:42 pm
    Oct 21, 2009 at 5:08 pm
  • Hey All, Can anyone see why this installation failed? http://www.nntp.perl.org/group/perl.cpan.testers/2009/10/msg5496027.html AFAICT, all the tests passed, but it finishes with: [MSG] [Tue Oct 6 ...
    David E. WheelerDavid E. Wheeler
    Oct 6, 2009 at 4:26 pm
    Oct 6, 2009 at 4:26 pm
Group Navigation
period‹ prev | Oct 2009 | next ›
Group Overview
groupcpan-testers-discuss @
categoriesperl
discussions12
posts93
users22
websitecpan.org
Archives