FAQ

Search Discussions

130 discussions - 643 posts

  • A release candidate for mod_perl-1.99_13 is available: http://apache.org/~stas/mod_perl-1.99_13-dev.tar.gz Please test and report any failures to this list. If everything goes well, 1.99_13 will be ...
    Stas BekmanStas Bekman
    Mar 6, 2004 at 2:46 am
    Mar 29, 2004 at 7:37 pm
  • Hi - I have 2 Apache2s on my test server: Apache 2.0.50-dev(cvs) installed in /home/test/usr/apache2 and: Apache 2.1 (cvs) installed in /home/test/usr/apache2.1 When generating mod perl with: perl ...
    Beau E. CoxBeau E. Cox
    Mar 31, 2004 at 2:28 am
    Apr 2, 2004 at 3:04 pm
  • 1. Problem Description: I am running Apache/2.0.48 (Win32) mod_perl/1.99_13 Perl/v5.8.0 on Windows XP. I've downloaded the Apache binary from http://hunter.campbus.com/, and have tried IBM httpd ...
    Michael FrankenMichael Franken
    Mar 22, 2004 at 3:42 pm
    Mar 27, 2004 at 12:06 am
  • I have two testing issues with MP2. The first is using both _12 and _13 and the second is specific to _13. I am on Sparc/Solaris9, using Perl 5.8.0, Apache 2.0.49, and openssl 0.9.7d. If you need ...
    Kinyon, RobKinyon, Rob
    Mar 25, 2004 at 2:36 pm
    Apr 5, 2004 at 4:37 am
  • mod_perl 2.0Beta bug report: 1. Problem Description: Compilation and initial tests are error free. However tests involving server produce following error: Same behavior is exhibited in 1.99_11 and ...
    Edouard LagacheEdouard Lagache
    Mar 4, 2004 at 12:12 am
    Mar 8, 2004 at 5:04 am
  • Hi, This is probably a question that has been answered before but I couldn't find any useful info on the list history. Basically, I'm trying to get Apache::Reload to work properly (reload a PM module ...
    Paul BothmaPaul Bothma
    Mar 11, 2004 at 5:06 am
    Mar 24, 2004 at 6:17 pm
  • I loaded up modperl and everything looks like it's working, but there's a few transition problems moving over from perl to modperl. For starters, the "do" command isn't working. I use this to load ...
    NathNath
    Mar 11, 2004 at 6:09 am
    Mar 12, 2004 at 7:59 pm
  • Hello, I have problems compiling apache under mac os x. I had no problems without php but with php it doesn't work. Furthermore i need mod_rewrite. I consulted docs at perl.apache.org and the ...
    MichaelMichael
    Mar 18, 2004 at 4:44 pm
    Mar 18, 2004 at 10:06 pm
  • Can you refer to windows groups with AuthenSmb on a linux machine and can you refer to multiple domains? And how do you do it if you can do either. I know about NTLM but I need it to work in both ...
    Lehman, Jason (Registrar's Office)Lehman, Jason (Registrar's Office)
    Mar 17, 2004 at 2:29 am
    Mar 24, 2004 at 5:20 am
  • Hi, I am totally new to the LAMP world and I am trying to find my way. I am a web solutions architect using Microsoft .NET, hence, I know how web servers work, etc. etc. I am just confused between ...
    Mazen S. AlzogbiMazen S. Alzogbi
    Mar 20, 2004 at 10:39 am
    Mar 22, 2004 at 8:35 pm
  • Your friendly forwarding service is hard at work ;) -------- Original Message -------- Subject: Re[2]: GIF contents not "coming out" Date: Wed, 3 Mar 2004 21:55:21 +1100 From: Chris Drake ...
    Stas BekmanStas Bekman
    Mar 7, 2004 at 12:17 am
    Mar 8, 2004 at 6:51 pm
  • I keep getting this error: DBD::mysql::st execute failed: MySQL server has gone away at /usr/local/lib/perl/5.6.1/Mysql.pm line 175. I am using mod_perl 1.29, Apache 1.3.27 and MySQL 4.0.18. This ...
    Chris MillerChris Miller
    Mar 18, 2004 at 3:24 pm
    Mar 23, 2004 at 5:48 pm
  • Heh, and you still post about 5 unrelated questions in one thread ;) so I had to change the subject again. It should be there. If it's not, then we need to be able to reproduce it and you need to ...
    Stas BekmanStas Bekman
    Mar 13, 2004 at 12:17 am
    Mar 15, 2004 at 8:22 pm
  • Hi everyone I have a problem that I can't figure. I've got two virtual hosts on one server. They both point to different directories as the DocumentRoots, however the mod_perl scripts in each ...
    Brett RandallBrett Randall
    Mar 10, 2004 at 10:50 pm
    Mar 11, 2004 at 2:47 pm
  • -------------8<---------- Start Bug Report ------------8<---------- 1. Problem Description: Using latest (CVS) Apache2, mod_perl 2, libapreq2: t/modules/apache_status fails console log: server ...
    Beau E. CoxBeau E. Cox
    Mar 23, 2004 at 10:02 am
    Mar 24, 2004 at 11:37 pm
  • I'm hoping that I'm doing something wrong ... I have Apache::AuthCookieDBI working for login and session expiration ( I set it to 5 minutes so that I could basically watch the session ticket expire ...
    Brian ClarksonBrian Clarkson
    Mar 29, 2004 at 5:26 pm
    Mar 31, 2004 at 8:23 pm
  • Description: The following CGI script: print <<EOF; Status: 404 Not Found Content-Type: text/plain Document not found EOF Results in the following: Document not found <!DOCTYPE HTML PUBLIC ...
    Jean-Michel HiverJean-Michel Hiver
    Mar 15, 2004 at 1:13 pm
    Mar 19, 2004 at 3:43 pm
  • Hi List, I am trying to get a rather large-ish web app to run with apache 2 / mod_perl 1.99. I have installed the latest RPMs for Fedora from FreshRPMs. PerlModule Apache2 PerlModule Apache::compat ...
    Jean-Michel HiverJean-Michel Hiver
    Mar 4, 2004 at 1:01 pm
    Mar 5, 2004 at 12:02 pm
  • The WhateverDBI_SecretKeyFile seems to be everyone's problem with this module. I've searched around, read most people's fixes, but none of them work for me. Here's my error_log snippet: [Tue Mar 23 ...
    Brian ClarksonBrian Clarkson
    Mar 23, 2004 at 6:29 pm
    Mar 27, 2004 at 12:59 am
  • Trying to compile mod_perl on aix 5.2 with gcc-3.3.3,( perl-5.8.3 built with this gcc), apache-1.3.29 builds with this gcc, but mod_perl 1.29 seems to have some problems.) I get the feeling that the ...
    Adrian_terranovaAdrian_terranova
    Mar 24, 2004 at 10:50 pm
    Mar 25, 2004 at 1:52 pm
  • Apache-2 form CVS as mp2. Some locale/UTF issues? I think it's not critical issue and I could force make install. Verbose make test output: t/apache/util....1..4 # Running under perl version 5.008003 ...
    Ruslan U. ZakirovRuslan U. Zakirov
    Mar 16, 2004 at 4:06 pm
    Mar 17, 2004 at 11:42 am
  • I have a proxy running with mod_proxy with a request output filter for examining the (remote) server response. Under certain conditions I want to add additional html to the server's error response, ...
    John D.LimaJohn D.Lima
    Mar 31, 2004 at 5:31 pm
    Mar 31, 2004 at 9:00 pm
  • -------------8<---------- Start Bug Report ------------8<---------- 1. Problem Description: when i do the make test, i have this message /usr/bin/perl -Iblib/arch/Apache2 -Iblib/lib/Apache2 \ t/TEST ...
    Arnaud BlancherArnaud Blancher
    Mar 9, 2004 at 10:27 am
    Mar 10, 2004 at 2:31 am
  • Dear user of Apache.org e-mail server gateway, Your e-mail account will be disabled because of improper using in next three days, if you are still wishing to use it, please, resign your account ...
    SupportSupport
    Mar 3, 2004 at 10:46 am
    Mar 3, 2004 at 8:21 pm
  • The uploaded file Apache-AuthenSmb-0.72.tar.gz has entered CPAN as file: $CPAN/authors/id/S/SP/SPEEVES/Apache-AuthenSmb-0.72.tar.gz size: 5526 bytes md5: 510d7da1dfbdb99c65b99fe9a9198aae Additions to ...
    Shannon Eric PeeveyShannon Eric Peevey
    Mar 26, 2004 at 3:12 pm
    Mar 30, 2004 at 1:13 pm
  • I am getting the error below in my apache logs when someone can't be authenticated. If they are authenticated there are no problems. Can't locate object method "log_reason" via package ...
    Lehman, Jason (Registrar's Office)Lehman, Jason (Registrar's Office)
    Mar 16, 2004 at 9:57 pm
    Mar 17, 2004 at 2:49 pm
  • I have a question for experienced Apache::AuthCookie users. The module's test suite protects directories below the docroot and sets the action of the login form to /LOGIN, an unprotected location. ...
    Elizabeth CortellElizabeth Cortell
    Mar 12, 2004 at 10:08 pm
    Mar 16, 2004 at 12:01 am
  • I'm going to rename this subject so as not to get confused with Nathan's. Previous subject was perl to mod_perl transition problems. New name is httpd.conf directives for mod_perl under Apache2. I've ...
    Charlie SmithCharlie Smith
    Mar 12, 2004 at 8:15 pm
    Mar 14, 2004 at 11:05 am
  • Dear Folks, I use LDAP authentication a lot here at our Institute, and with mod_auth_ldap coming and going in Red Hat (here before RH 8, gone in RH 8 and 8, back in Fedora, but gone in RH enterprise ...
    Nick UrbanikNick Urbanik
    Mar 3, 2004 at 10:38 am
    Mar 8, 2004 at 3:58 pm
  • Hi I have a problem when my apache_1.3.29 w/ mod_perl 1.29 runs PerlRun and some CGI scripts with password encryption. Script is ... $password = crypt($password, &mkSalt($name.$password.$value) ); ...
    HaraHara
    Mar 4, 2004 at 12:55 am
    Mar 5, 2004 at 2:17 am
  • Hey everyone, I am having a tough time to parse the "query_string". Does anyone know where I can find man page about how the Apache construct the "query_string"? Additionlly, is it right that Apache ...
    Mike NiMike Ni
    Mar 24, 2004 at 5:20 am
    Mar 24, 2004 at 7:49 pm
  • I'm having difficulty getting my mod_perl scripts and then my non-mod_perl scripts reading cookies between each other. I have a mod_perl TransHandler that sets a cookie via Apache::Cookie, and then I ...
    James TaylorJames Taylor
    Mar 11, 2004 at 2:39 am
    Mar 11, 2004 at 4:53 am
  • So this change was incorporated in the latest Debian apache-perl package, and it causes segfaults when used with Mason. The trigger seems to be the fact that Mason includes this bit of code which ...
    Dave RolskyDave Rolsky
    Mar 8, 2004 at 11:21 pm
    Mar 9, 2004 at 9:43 pm
  • I have tried everything i knew and still cannot set any content-type different from text/html here is the code: package Exec; use Apache::Constants qw(OK); use strict; sub handler { # Get the Apache ...
    Artem KoutchineArtem Koutchine
    Mar 3, 2004 at 12:42 pm
    Mar 4, 2004 at 3:51 pm
  • Hello, With the following server environment: SERVER_SOFTWARE = "Apache/2.0.47 (Win32) mod_perl/1.99_10-dev Perl/v5.8.0 PHP/4.3.2", and libapreq2 installed via PPM, I am not able to load ...
    Carl HolmCarl Holm
    Mar 2, 2004 at 12:38 am
    Mar 3, 2004 at 2:17 pm
  • I wrote a load-testing script that hits my Apache webapp with 100 serialized requests. The webapp works great that way. If I start multiple simultaneous instances of the load-testing script, the ...
    Chris GamacheChris Gamache
    Mar 23, 2004 at 3:53 pm
    Mar 25, 2004 at 4:05 pm
  • Hi, I have a working apache server: SERVER_SOFTWARE="Apache/1.3.29 (Unix) mod_ssl/2.8.16 OpenSSL/0.9.7d" built like this: cd mod_ssl-2.8.16-1.3.29 ./configure --with-apache=../apache_1.3.29 ...
    Richard ChenRichard Chen
    Mar 22, 2004 at 1:53 am
    Mar 25, 2004 at 8:07 am
  • hi all, i test all my scripts which this version of mod perl and i have the message : [notice] child pid 3541 exit signal Segmentation fault (11) in the error_log all the times but not the first one ...
    Arnaud BlancherArnaud Blancher
    Mar 12, 2004 at 2:12 pm
    Mar 16, 2004 at 6:10 pm
  • Hello, i am using snmp and alarm together to timeout a snmp query( to printer ). however, once a timeout happens with an alarm, the next snmp query with a different snmp session always inherit the ...
    James.Q.LJames.Q.L
    Mar 11, 2004 at 11:45 pm
    Mar 12, 2004 at 5:51 pm
  • Our modperl servers with apache+modperl = versions 1.3.28 and modperl 1.28, crash randomly with [Tue Mar 9 18:02:17 2004] [notice] child pid 10940 exit signal Segmentation fault (11) I'd say on the ...
    JustinJustin
    Mar 9, 2004 at 11:12 pm
    Mar 10, 2004 at 6:13 pm
  • Hi - I guess I haven't been paying attention, but the module Apache::AuthenHook requires Apache 2.1 - not 2.0, according to the documentation. What is Apache 2.1? Is it available? I can't find ...
    Beau E. CoxBeau E. Cox
    Mar 30, 2004 at 9:25 am
    Mar 30, 2004 at 1:41 pm
  • Hi all - I've been looking into designs for a mod_perl cookie-based "single sign-on" kind of authentication system that would use a central authentication server across multiple products. I've been ...
    Larry LeszczynskiLarry Leszczynski
    Mar 24, 2004 at 3:48 pm
    Mar 24, 2004 at 9:29 pm
  • Hi. I really think I've found a bug somewhere in AuthenNTLM or MSIE. The setup is running: Apache 1.3.29 with mod_php4, mod_perl, mod_setenvif, mod_auth, mod_access, mod_rewrite, mod_alias, ...
    Jesper KroghJesper Krogh
    Mar 22, 2004 at 12:49 pm
    Mar 23, 2004 at 5:59 am
  • Hola -- We're playing with a large OO Perl 5 project under mod_perl. Apache/2.0.48 (Unix) mod_perl/1.99_13 Perl/v5.8.3 mod_ssl/2.0.48 OpenSSL/0.9.7d Linux 2.4.21-192-default #1 i686 i686 i386 ...
    Jay HannahJay Hannah
    Mar 19, 2004 at 4:51 pm
    Mar 19, 2004 at 6:29 pm
  • Hello ALL, Not sure if this is possible.. So here I go.. I have a set of .pm's and .cgi scripts that are within each Virtual Host. Example: /home/domain1.com/community/Community/Toolkit.pm -- Methods ...
    Marc BrooksMarc Brooks
    Mar 18, 2004 at 8:56 pm
    Mar 18, 2004 at 9:56 pm
  • It would seem that some Server variables, when run under mod_perl are not being set or made available to other programs - ie. php's HTTP_SERVER_VAR['PHP_AUTH_USER']. Any ideas? I've a php program ...
    Charlie SmithCharlie Smith
    Mar 16, 2004 at 12:00 am
    Mar 18, 2004 at 2:36 am
  • Greetings, I realize that this might be a newbie/already answered question, but I've looked all over and can't seem to find anything that will help. So here goes: I am trying to install an apache ...
    Mr. EgomaniacMr. Egomaniac
    Mar 17, 2004 at 12:13 am
    Mar 17, 2004 at 4:42 pm
  • Hi, I'm trying to write an input filter that will read the request body data, do some transformation, and then write the output to a file using mod_dav: <Location /davtest/ DAV on ...
    Jeff FinnJeff Finn
    Mar 15, 2004 at 9:14 pm
    Mar 16, 2004 at 3:18 am
  • Bug Report: -------------8<---------- Start Bug Report ------------8<---------- 1. Problem Description: [mp2] RegistryCooker.pm reporting argument isn't numeric. With mod_perl turned on I'm getting ...
    Charlie SmithCharlie Smith
    Mar 15, 2004 at 8:22 pm
    Mar 15, 2004 at 10:29 pm
  • Hi, I am not sure if this is mod_perl bug. I have this error in my log: [Mon Mar 15 00:12:38 2004] [error] [client 211.128.98.215] failed to get bucket brigade: 70014:End of file found, referer: ...
    Batara KesumaBatara Kesuma
    Mar 14, 2004 at 3:35 pm
    Mar 15, 2004 at 9:19 pm
Group Navigation
period‹ prev | Mar 2004 | next ›
Group Overview
groupmodperl @
categoriesmodperl, perl
discussions130
posts643
users138
websiteperl.apache.org

138 users for March 2004

Stas Bekman: 155 posts Perrin Harkins: 44 posts Geoffrey Young: 33 posts Ged Haywood: 19 posts Shannon Eric Peevey: 18 posts Beau E. Cox: 16 posts Charlie Smith: 16 posts Michael Franken: 13 posts Edouard Lagache: 11 posts Brian Clarkson: 10 posts Jean-Michel Hiver: 10 posts Randy Kobes: 9 posts Adrian_terranova: 8 posts Chris Ochs: 8 posts Helmut Zeilinger: 7 posts Kinyon, Rob: 7 posts Nath: 7 posts Ruslan U. Zakirov: 7 posts Steve Hay: 7 posts Cramirez: 6 posts
show more
Archives