FAQ

Search Discussions

135 discussions - 664 posts

  • Hey, I have run a series of Hello World benchmarks comparing mp2 vs mp1. The first data set is mp1 with perl 5.80 no threads, apache 1 prefork. The second data set is mp2 with perl 5.80 no threads, ...
    Josh ChamasJosh Chamas
    May 6, 2003 at 7:38 pm
    May 13, 2003 at 1:40 am
  • Hi, Lately one of our servers has been subjected to a very trivial but effective DOS attack: The attacker would simply open sessions (aka telnet <server 80) and not send any data. By default an ...
    Gerd KnopsGerd Knops
    May 8, 2003 at 12:15 am
    May 13, 2003 at 5:12 pm
  • I am have been using Apache::Session and I love it! It is so simple to use. However I am trying to make it where the sessions will be deleted if the user logs in from another location. So, when they ...
    RichardRichard
    May 20, 2003 at 2:39 pm
    May 22, 2003 at 1:25 am
  • I am trying to insall libapreq-1.1 on a RedHat 8.0 system. I've got Apache 1.3.27 working fine, and believe that mod_perl1 is installed: [root@redondo storage]# /usr/local/apache/bin/httpd -l ...
    Andy MeltonAndy Melton
    May 15, 2003 at 4:16 pm
    May 16, 2003 at 7:31 pm
  • smpd9$ nm /opt/perl-5.8.0/lib/5.8.0/sun4-solaris/CORE/libperl.so | grep Perl_vmess [368] | 995152| 716|FUNC |GLOB |0 |8 |Perl_vmess Stay in touch with absent friends - get MSN Messenger ...
    J SJ S
    May 1, 2003 at 7:55 am
    May 9, 2003 at 6:45 am
  • [Sorry if an identical message comes through later. I don't think the list manager liked my address the first time I sent it through.] Hi all, I'm having a problem with mod_perl 1.2.7 that's baffling ...
    David RessmanDavid Ressman
    May 29, 2003 at 7:57 pm
    May 30, 2003 at 7:51 pm
  • I try to do the following: Outside the virtual host (non-ssl) in the location directive, I have the following: <Location /~xyz AuthName someauth AuthType sometype PerlAuthenHandler MyModule require ...
    Shashank Kailash ShringiShashank Kailash Shringi
    May 30, 2003 at 7:14 pm
    Jun 4, 2003 at 11:23 am
  • i have a collection of perl modules (running under the mod_perl umbrella) and would like to distribute the application to several different sources (clients with open internet web servers). but i ...
    Kirk RogersKirk Rogers
    May 29, 2003 at 9:24 pm
    May 30, 2003 at 2:46 pm
  • I have installed OpenBSD 3.2, with Apache 1.3.26, and mod_perl 1.26 which was installed as a package. I have rebooted, stopped and started apache. I have permissions of 755 on my perl scripts and ...
    Brown, JeffreyBrown, Jeffrey
    May 29, 2003 at 2:38 am
    May 29, 2003 at 2:44 pm
  • [Apologies if this question is slightly off-topic, but I don't really know where else to post to.] I have a problem reported by a German customer trying to view some web pages (mod_perl output) ...
    Steve HaySteve Hay
    May 9, 2003 at 8:18 am
    May 9, 2003 at 9:46 pm
  • Hi All, For one of the websites i have developed (/am developing), i have a dataset that i must refer to for some of the dynamic pages. The data is planetary data that is pretty much in spreadsheet ...
    SimranSimran
    May 29, 2003 at 1:29 am
    Jun 13, 2003 at 4:10 pm
  • I couldn't find server and error.log. I found the article on http://httpd.apache.org/docs-2.0/stopping.html confusing. Can you tell me how to stop? Where do I need to type apachectl -k stop. In, dos, ...
    Max LiokumovichMax Liokumovich
    May 17, 2003 at 9:19 pm
    May 20, 2003 at 12:25 am
  • Hi all As said in the subject I'm just starting to use mod_perl. My problem is that I can't see any information about the file and the line numbers printed into the log-file using the log_rerror, ...
    Swen SchilligSwen Schillig
    May 8, 2003 at 4:35 pm
    May 13, 2003 at 12:22 pm
  • I hope you guys can point me in the right direction on this obscure bug I am trying to solve with CGI file upload using the CGI.pm package in a mod_perl with PerlRun environment (tried both a ...
    Dale LancasterDale Lancaster
    May 21, 2003 at 1:43 pm
    May 26, 2003 at 2:38 am
  • I've not been able to get mod_perl-1.x-dev to work correctly with a non-DSO apache-1.3.27 installation. I've been trying to do this for quite some time, and have really hit the wall. I wonder if ...
    Forrest AldrichForrest Aldrich
    May 22, 2003 at 8:27 pm
    May 30, 2003 at 7:37 am
  • Hi, I have problem running PerlRun. My version is: mod_perl-1.99_05-3 httpd-2.0.40-8 My setting looks like this: ** httpd.conf ** LoadModule perl_module modules/mod_perl.so PerlRequire ...
    Batara KesumaBatara Kesuma
    May 25, 2003 at 7:05 pm
    May 28, 2003 at 6:48 am
  • Hi, What am I doing when when I get see only part of the html source in the browser. eg I see <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" <html <head and that's all. (Actually it's ...
    Scott AlexanderScott Alexander
    May 26, 2003 at 7:39 am
    May 28, 2003 at 7:37 am
  • mod_perl2 installed successfully, using Perl/v5.8.0 Apache/2.0.45 & mod_perl/1.99_09 on FreeBSD 4.8. At the end of make test this was the message: Failed Test Stat Wstat Total Fail Failed List of ...
    Paul SimonPaul Simon
    May 9, 2003 at 6:37 pm
    May 13, 2003 at 1:17 am
  • Hi, I'm having a little problem with Apache::Session, the error that comes up is: Object does not exist in the data store at /usr/lib/perl5/site_perl/5.8.0/Apache/Session/Store/DBI.pm line 91. The ...
    Chris FaustChris Faust
    May 10, 2003 at 2:43 pm
    May 11, 2003 at 1:01 pm
  • I have migrated my site from IIS and Active State to Apache 1.3 and mod_perl on a Windows machine. I use the site to send emails to registered users using Mail::sendmail through our SMTP server ...
    Greg DutkowskiGreg Dutkowski
    May 29, 2003 at 2:45 am
    May 29, 2003 at 3:20 pm
  • I am stuck in an Ensim environment (shared web-hosting, Apache 1.3.27 and mod_perl 1.24) and am trying to get around some of the limitations imposed by Ensim. Basically, I have complete .htaccess ...
    Michael L. ArtzMichael L. Artz
    May 28, 2003 at 7:37 pm
    May 29, 2003 at 4:24 am
  • I have a client who is making the jump from "everything is Perl-mod_cgi" to various combinations of Apache::Template and Apache::Registry. Since they're starting afresh, they want to hide the ...
    Randal L. SchwartzRandal L. Schwartz
    May 19, 2003 at 1:24 pm
    May 20, 2003 at 7:44 pm
  • Apache 1.3.27 mod_perl 1.27 perl 5.6.0 Apache::Reload 0.7 Shown logs are formatted and cleared. Hi gurus, let me explain you my problem: There is a mod-perl script 'colour.pl' that is used to change ...
    Wojciech PietronWojciech Pietron
    May 16, 2003 at 9:34 am
    May 19, 2003 at 1:06 am
  • Hello all, I'm using mod_perl 1.99_05-3 (Redhat 8.0, Apache 2.0.40, Perl 5.8.0); and my question is: How can I install CPAN modules of Apache::AuthCookie and Apache::AuthTicket, in order to use ...
    Alejandro GalueAlejandro Galue
    May 8, 2003 at 5:47 pm
    May 11, 2003 at 8:27 am
  • I am curious if anyone has experienced this type of error. The first in a series of forms is submitted. If the first form is successfully submitted a cookie is set and the user is redirected to the ...
    Michael KoobMichael Koob
    May 8, 2003 at 5:48 pm
    May 9, 2003 at 2:20 pm
  • hi mod_perl group, I submitted a somewhat cheesy handler to CPAN in the Apache namespace, and it seems to have disapeared. I assume it's because either the code was not up to par or it was too ...
    Joseph speigleJoseph speigle
    May 6, 2003 at 7:58 pm
    May 9, 2003 at 2:06 pm
  • I just had a thought.. Maybe it's not a great one, but I'd appreciate some guidance.. I tend to start my scripts with a big if like : if ( $method eq 'foo' ){ do_something(); } elsif ( $method eq ...
    Jim Morrison [Mailing-Lists]Jim Morrison [Mailing-Lists]
    May 8, 2003 at 9:26 am
    May 9, 2003 at 8:16 am
  • I'm having some problems setting up mod_perl 2.0 (1.9905) with Apache 2.040. Basically, I have successfully installed both packages, but I seem to be missing some of the Apache:: modules. One example ...
    Nathan BessetteNathan Bessette
    May 4, 2003 at 7:24 pm
    May 6, 2003 at 7:46 am
  • I realize this must be a very simple question but I have been googling now and reading perl.apache.org for an hour or so. How do I get the GET/POST information into a useable format? Sorry, Jeremy
    Jeremy CowgarJeremy Cowgar
    May 1, 2003 at 2:48 am
    May 1, 2003 at 8:50 pm
  • I'm trying to write a authentication handler using mod_perl, and am encountering some difficulty. I have isolated my problem to the usage of the lookup_uri($uri) function call - whenever I call it, ...
    Ryan MuldoonRyan Muldoon
    May 30, 2003 at 7:06 pm
    Jun 2, 2003 at 8:41 pm
  • Not really a problem (yet), but out of curiousity... I'm using Apache::DBI with postgres and while not serving requests, all the postgres processes are listed as "idle in transaction." Obviously, the ...
    Eric SammerEric Sammer
    May 14, 2003 at 2:48 pm
    Jun 2, 2003 at 2:03 am
  • Hi people first of all: Server version: Apache/1.3.27 (Unix) (Red-Hat/Linux) perl, v5.6.0 built for i386-linux I have a strange problem that I'm having trouble tracking down. I've installed the ...
    Angie AhlAngie Ahl
    May 22, 2003 at 12:03 pm
    May 22, 2003 at 9:23 pm
  • Hi all ! I'm building a dynamic website using mod_perl ;-) Since some content requests cannot be right, I would set the HTTP status code to e.g. 404. Doing this, Apache correctly prints custom ...
    Bernard NauwelaertsBernard Nauwelaerts
    May 17, 2003 at 8:26 pm
    May 20, 2003 at 9:50 am
  • Hi all- is there a way to verify that Apache::DBI is caching connections? I've included PerlModule Apache::DBI in httpd.conf, and connect to the same server/database as the same user for all of my ...
    Bob OstermannBob Ostermann
    May 15, 2003 at 6:42 pm
    May 15, 2003 at 9:31 pm
  • Hi, I have 2 virtual hosts: www.mydomain.com secure.mydomain.com Configuration Apache/1.3.26 (Unix) Debian GNU/Linux mod_ssl/2.8.9 OpenSSL/0.9.6g mod_perl/1.26 I want to guarantee that when someone ...
    Jay StraussJay Strauss
    May 14, 2003 at 10:06 pm
    May 15, 2003 at 4:51 am
  • Hi, I've spent considerable time digging through the mailing list archives for mod_perl, websphere, and apache, and been unable to find a solution or direction on my problem. I do have a case open ...
    Sorenson, DavidSorenson, David
    May 5, 2003 at 2:23 pm
    May 7, 2003 at 12:53 am
  • I'm trying to upgrade mod_perl (form RedHat 8.0 original installation 2.0.40 mod_perl 1.99_05-3) Can't figure out the value should I give to MP_AP_PREFIX It seems to me the apache headers are in ...
    AddadyAddady
    May 3, 2003 at 7:36 pm
    May 4, 2003 at 11:22 pm
  • Hi, We have been having some problems where all of a sudden apache will start logging the error of: [error] mod_perl: $r- read failed to read Multiple times (100s in less then 10th of a sec), often ...
    Chris FaustChris Faust
    May 28, 2003 at 7:30 pm
    Jun 13, 2003 at 5:49 am
  • Is it ok to run a /cgi-bin/ ScriptAlias directory for mod_cgi in the same VirtualHost that ModPerl::Registry is also handling a /perl/ directory for? It seems to work ok for the first 10 or 20 ...
    Kitch, DavidKitch, David
    May 20, 2003 at 3:32 pm
    May 30, 2003 at 4:20 pm
  • Ok here is the error I get when using the all-in-one install for mod_perl 2.0 Can't locate object method "server_root_relative" via package "Apache" at e:/Per l/site/lib/Apache/compat.pm line 69. ...
    Ryan FarringtonRyan Farrington
    May 30, 2003 at 2:51 am
    May 30, 2003 at 4:20 am
  • I've got a working Apache::ASP application that has been used mainly on more-or-less stock Red Hat Linux 7.2 and 7.3 systems (Apache 1.3.2x, mod_perl 1.26, perl 5.6.1). I tried moving it to a Red Hat ...
    Warren YoungWarren Young
    May 28, 2003 at 6:02 pm
    May 29, 2003 at 7:56 am
  • Hi All, I am running Apache 2 and mod_perl 1.99_09 All of my perl scripts are going through ModPerl::Registry. I am having problems using the require command within the perl script. I am doing ...
    Adam GentAdam Gent
    May 26, 2003 at 12:11 am
    May 27, 2003 at 12:30 am
  • Hi, Is there anyway to make Apache::Session::Oracle, store some of the session information outside the A_Session column. That is, I'd like it to store session variables (I define), like UserID, ...
    Jay StraussJay Strauss
    May 17, 2003 at 5:05 am
    May 19, 2003 at 6:31 pm
  • Hi, in preparing a product which is designed to run under various operating systems and thus under various versions of perl, I intend to build an apache 1.3.27 with mod_perl 1.27 on a machine which ...
    Andreas RiekeAndreas Rieke
    May 16, 2003 at 6:40 am
    May 18, 2003 at 11:45 pm
  • Hi, I have a couple of questions that if answered would give me the comfort level that I need to move code from dev to prod. I have been through the mailing list and have incorporated some of the ...
    Mark PuttnamMark Puttnam
    May 15, 2003 at 3:00 pm
    May 15, 2003 at 8:34 pm
  • Good evening.. :) I am running FreeBSD 4.8-STABLE with Apache 1.3.27 and mod_perl 1.27, all installed from ports. In my httpd.conf I have: User www Group www <Directory ...
    Glenn SiebGlenn Sieb
    May 15, 2003 at 5:11 am
    May 15, 2003 at 6:45 pm
  • Hi Guys, I am trying build a development environment using RedHat 9.0. The live box uses RedHat 7.2 and the then current versions of Apache Perl and mod_perl. The web server is working fine excepting ...
    Rex GilbertRex Gilbert
    May 14, 2003 at 12:17 am
    May 14, 2003 at 7:36 pm
  • It appears that when I use Image::Magick in mod_perl it causes apache to seg fault... has anyone else seen this? I did a simple read of a JPG and trying to reduce it's size and it just dies. Thanks, ...
    Davis, BenjaminDavis, Benjamin
    May 6, 2003 at 8:58 pm
    May 7, 2003 at 8:15 am
  • Hello, I'm trying to upgrade an old mod_perl module to v2.0 on RedHat 8.0 (apache 2.0.40 mod_perl 1.99_05-3) It fail on: Can't locate object method "RequestRec" via package ... line 41. === Some of ...
    AddadyAddady
    May 2, 2003 at 7:06 am
    May 2, 2003 at 6:43 pm
  • hi, i been trying to debug this but to no avail. i installed perl5.8 on my system, with apache 1.3.27. Then compiled mod_perl 1.27. Restarted httpd, got a core. removed mod_perl from conf, everything ...
    Benny CheeBenny Chee
    May 22, 2003 at 9:44 am
    May 27, 2003 at 2:56 am
Group Navigation
period‹ prev | May 2003 | next ›
Group Overview
groupmodperl @
categoriesmodperl, perl
discussions135
posts664
users184
websiteperl.apache.org

184 users for May 2003

Stas Bekman: 118 posts Perrin Harkins: 66 posts Ged Haywood: 32 posts Marc M. Adkins: 18 posts Randy Kobes: 12 posts Dale Lancaster: 10 posts Geoffrey Young: 10 posts Jay Strauss: 9 posts Michael Koob: 8 posts Andy Melton: 7 posts Batara Kesuma: 7 posts Randal L. Schwartz: 7 posts Richard: 7 posts Adam Gent: 6 posts Angie Ahl: 6 posts Ask Bjoern Hansen: 6 posts Beau E. Cox: 6 posts Philippe M. Chiasson: 6 posts Steve Hay: 6 posts Bill Marrs: 5 posts
show more
Archives