FAQ

Search Discussions

12 discussions - 44 posts

  • Hi, I reported a related problem once but didn't get a good answer last time... I thought I'd try again. We are on Apache/2.2.4 Embperl 2.2.0 mod_perl/2.0.3 but not using Embperl Objects. I'm trying ...
    Ben KimBen Kim
    May 31, 2007 at 10:37 am
    Jul 9, 2007 at 10:52 am
  • I have been tasked with moving pages to a new embperl environment. Within a very complicated page, when any of several foreach loops have more than a single row of data, the page segfaults (I ...
    Kato M YoshiroKato M Yoshiro
    May 28, 2007 at 10:49 am
    Jun 29, 2007 at 8:12 pm
  • Trying to install Embperl 2.2.0 on a Linux 2.4.21-47.ELsmp box, under Apache 1.3.31, we are getting the below errors at make test. The only clue I have is that apr_strings.h seems to be a file for ...
    Tim_grantTim_grant
    May 4, 2007 at 5:12 pm
    May 25, 2007 at 4:42 pm
  • Hi, I'm new to Embperl and I have the following system installed, Apache/2.2.3 (Unix) Embperl/2.2.0 PHP/5.1.6 mod_perl/2.0.2 Perl/v5.8.8 I already have some tools built in PHP/JavaScript/HTML and now ...
    Alicia AmadozAlicia Amadoz
    May 7, 2007 at 2:40 pm
    May 11, 2007 at 4:20 am
  • Okay, made it through the perl Makefile.PL step just fine and MOST of the make test step. At the end of that I encountered: Testing mod_perl mode... #0 ascii... ERR:Forbidden Input: test/html/ascii ...
    Gavin SpomerGavin Spomer
    May 25, 2007 at 6:54 pm
    Jun 7, 2007 at 6:04 am
  • Hello, I'm trying to run apache, embperl and webdav together. apache 2.0.58-r2 embperl 2.0_rc4 mod_perl 2.0.3-r1 Here's my problem, I have 2 aliases in my httpd.conf like # Web for Web (a Web alias ...
    Etienne BouletEtienne Boulet
    May 24, 2007 at 12:32 pm
    May 25, 2007 at 9:01 pm
  • Hello Embperl List! My name is Gavin and I am a systems programmer at Central Washington University. I used to develop pages with embperl several years ago when I was working for a local ISP. Since ...
    Gavin SpomerGavin Spomer
    May 17, 2007 at 2:54 pm
    May 25, 2007 at 6:06 pm
  • I'm not getting excepted behavior from the debugging in the embperl site I have built with Embperl/2.0rc4 Apache/2.0.54 (Unix) mod_perl/2.0.0 Perl/v5.8.5 I used to get STDERR to print to ...
    Ruben SafirRuben Safir
    May 29, 2007 at 1:56 am
    Jun 7, 2007 at 6:09 am
  • Hi, We recently got this bug report in Debian, for which I'm sending a copy of this mail: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=412521 In short, the user states embperl only works with the ...
    Gunnar WolfGunnar Wolf
    May 1, 2007 at 1:53 am
    May 4, 2007 at 3:10 pm
  • Is there a way to quickly test files for syntax in Embperl 1? FYI, I've been using the following line to syntax check for Embperl 2. I'm looking for something similar for version 1, if it exists. ...
    Tim_grantTim_grant
    May 22, 2007 at 8:19 pm
    May 25, 2007 at 4:43 pm
  • There is (or at least it was) a mod_perl 2 installed.... Run perl Makefile.PL /test/apache_1.3.31 Instead, this should force Embperl to use mod_perl 1 That is because Embperl is compiled for mod_perl ...
    Gerald Richter - ECOS GmbHGerald Richter - ECOS GmbH
    May 11, 2007 at 4:19 am
    May 25, 2007 at 4:37 pm
  • Hi, I have a problem when I use regular expression. The sample code: [- $_ = "One Two Three" -] [$ if(/(\S+) (\S+) (\S+)/) $] The words are: [+$1+], [+$2+], [+$3+] [$ endif $] The result should be ...
    Yuren LiYuren Li
    May 4, 2007 at 9:58 am
    May 4, 2007 at 11:14 am
Group Navigation
period‹ prev | May 2007 | next ›
Group Overview
groupembperl @
categoriesmodperl, perl
discussions12
posts44
users15
websiteperl.apache.org
Archives