FAQ

Search Discussions

13 discussions - 31 posts

  • Is there a way to determine the time taken to process a file? I have EMBPERL_DEBUG=10477. It sometimes shows the time to process a request, but usually do not show the file name or processing time ...
    Ben K.Ben K.
    Nov 28, 2006 at 10:56 pm
    Dec 13, 2006 at 7:08 pm
  • Hi all, 1) i need to build a muti template website based on domain name,rest everything will be same .I mean i lack the concept here.What i think is i should have multiple site templates on the ...
    Abhishek jainAbhishek jain
    Nov 25, 2006 at 6:42 am
    Nov 28, 2006 at 3:41 am
  • I'm trying to figure out what's wrong with this picture, for some reason I get this strange 500 internal server error when trying to run some older scripts, even just basic stuff. The only message I ...
    Peter SerwePeter Serwe
    Nov 6, 2006 at 6:18 pm
    Nov 13, 2006 at 11:43 am
  • Hi, Note: mail already sent to : modperl@perl.apache.org This question is not directly linked with embperl but embperl is said to be supporting mod-perl with version But ... On a fresh install of ...
    KolikovKolikov
    Nov 8, 2006 at 5:59 pm
    Nov 9, 2006 at 10:35 am
  • Hi, ... This looks ok. Could you try to put your configuration directly in the script i.e. BEGIN { $ENV{EMBPERL_OBJECT_BASE} = '.htbase' ; %Embperl::initparam = (use_env = 1, use_redirect_env = 1) ; ...
    Gerald RichterGerald Richter
    Nov 23, 2006 at 6:58 am
    Nov 25, 2006 at 8:20 am
  • ** Virus checked by BB-5000 Mailfilter ** --------------------------------------------------------------------- To unsubscribe, e-mail: embperl-unsubscribe@perl.apache.org For additional commands, ...
    Gerald RichterGerald Richter
    Nov 23, 2006 at 6:10 am
    Nov 23, 2006 at 6:14 am
  • Hello, when compiling Embperl 2.2 on Mac OS-X 10.4.8 using the built-in apache 1.3.33 a little patch on "eputil.c" has to get applied to ensure compiling runs without errors: --- ...
    Wolfgang KinkeldeiWolfgang Kinkeldei
    Nov 21, 2006 at 8:46 pm
    Nov 23, 2006 at 6:08 am
  • Hello all, We recently inherited a website from a developer who was terminated. The site works great but the hardware is failing and we have to to migrate it to another server. The problem we are ...
    Thomas WittThomas Witt
    Nov 16, 2006 at 5:07 pm
    Nov 23, 2006 at 5:36 am
  • I try use Embperl::Object + apache mod_fastcgi. All works, except configuration params from ENV httpd.conf <Directory /home/<username /public_html/embperl/fcgi/object Action text/html ...
    Andrew SitnikovAndrew Sitnikov
    Nov 16, 2006 at 12:38 pm
    Nov 23, 2006 at 5:35 am
  • Hello, I've just upgraded to 2.2 and now one of my vhost says [22750]ERR: 24: Error in Perl code: Can't locate object method "curr_esc_mode" via package "Embperl::Component" at ...
    RobertCZRobertCZ
    Nov 18, 2006 at 10:51 am
    Nov 18, 2006 at 12:40 pm
  • I can't seem to get Embperl to run properly. I think I've followed all the right steps to compile it and get it working, I also compiled mod_perl2.0.2 statically into apache, and it seems to work. ...
    Marcus MuellerMarcus Mueller
    Nov 13, 2006 at 11:39 am
    Nov 13, 2006 at 11:41 am
  • Hello, I have set up my EMBPERL_OBJECT_APP file as sort of MVC controller: For example in init I have conditionals like if(basename($req- param- uri) =~ /^index(_eng)?\.html$/) { Front page logic } ...
    Villu RoognaVillu Roogna
    Nov 8, 2006 at 7:47 am
    Nov 13, 2006 at 5:16 am
  • Hi Gerald. I ran into a problem when trying to compile Embperl 1.3.6 on a system that was 32 bit, but had Perl compiled with the use64bitint flag. I also found the solution and thought I should share ...
    Marcus DoemlingMarcus Doemling
    Nov 14, 2006 at 10:50 pm
    Nov 14, 2006 at 10:50 pm
Group Navigation
period‹ prev | Nov 2006 | next ›
Group Overview
groupembperl @
categoriesmodperl, perl
discussions13
posts31
users16
websiteperl.apache.org
Archives