FAQ

Search Discussions

18 discussions - 58 posts

  • Hi all, I'm getting a strange segfault when I try to expand a hash inside an <A tag, but only when I do it inside a table. Here's my excact code; [- $req = shift; $tfo = { %fdat }; $tfo- {'reptype'} ...
    Craig DunnCraig Dunn
    Feb 13, 2006 at 12:03 pm
    Mar 26, 2006 at 9:45 pm
  • Hi, I'm running two websites from the same apache session, and I have some issues with objects being live between the two sessions. I load an object with configs for one particular instance of my ...
    DanielDaniel
    Feb 22, 2006 at 5:01 pm
    Mar 1, 2006 at 4:28 pm
  • Hi all. New to embperl. So far I love it. I have the basics set up and working fine. base.epl and inheritence is also working great. My question is, is there a way I can store the document requested ...
    Brian BartoBrian Barto
    Feb 17, 2006 at 4:21 pm
    Feb 19, 2006 at 10:11 pm
  • I've been looking at Catalyst lately. I wonder if anyone has considered the possibility of using embperl as the templating engine? I see that views can be handled by mason already. -Derrick "[The ...
    Derrick SpellDerrick Spell
    Feb 4, 2006 at 6:43 am
    Feb 7, 2006 at 2:13 am
  • When invoking Embperl::Mail I have to specify an inputfile, e.g. Embperl::Mail::Execute({inputfile= 'msg.htm', subject= 'error $msgnr: $msgtxt', from= 'web@a2e.de', reply-to= 'oas@a2e.de', to= ...
    PILCH HartmutPILCH Hartmut
    Feb 20, 2006 at 4:03 pm
    Feb 21, 2006 at 4:56 pm
  • I've recently learned to use the error-catching feature of Embperl's Execute command. The thing I'm wondering is if it's possible to make it return just the string or object that I pass to the ...
    Dan LenskiDan Lenski
    Feb 12, 2006 at 9:12 pm
    Feb 16, 2006 at 3:24 pm
  • Hi, While using Embperl 2.1.0 under mod_perl 2.0.1 following error occurs: code: used under ModPerl::Registry. ### use Apache2::RequestRec; use Apache2::RequestUtil; use Embperl; $r = ...
    Aare VesiAare Vesi
    Feb 1, 2006 at 5:14 am
    Feb 2, 2006 at 4:28 am
  • Hi, can I set Embperl_Cookie_Expires per-virtual host? I don't want any problem with my main application but need to experiment on other vhosts... Thanks. - Robert ...
    RobertCZRobertCZ
    Feb 28, 2006 at 8:48 am
    Mar 10, 2006 at 8:25 pm
  • Hi, Can somebody help with such problem: there is perl's "PHP" library for using php functions in perl. Unfortunately, I couldn't compile libphp5 module for apache with --enable-embed option (enable ...
    AndrewAndrew
    Feb 24, 2006 at 10:55 am
    Mar 10, 2006 at 8:15 pm
  • OK, here's some more details about the error page problem. It seems like a problem related with Embperl. Could be my site specific. The error pages going through embperl shows only once per child. ...
    Ben KimBen Kim
    Feb 9, 2006 at 8:27 pm
    Feb 16, 2006 at 3:36 pm
  • sorry for off-topic: how to move the following conf from plain text to <Perl section? specifically, what is PerlSetVar equivalent in <Perl section? <Location /img PerlFixupHandler Apache::ImageMagick ...
    RobertCZRobertCZ
    Feb 25, 2006 at 11:02 am
    Feb 25, 2006 at 7:50 pm
  • I'm trying to download a very large text file, and I'd like to turn off buffering on a per-page basis, since most of our pages don't take too long to generate. After looking through the docs, I've ...
    MichaelMichael
    Feb 16, 2006 at 12:22 am
    Feb 16, 2006 at 3:31 pm
  • Hi, I'm wondering if anyone can recommend a good company that provides for-pay hosting that supports Embperl 2.0. I'm currently using rootroute (rootr.net), which was recommended on this mailing list ...
    Dan LenskiDan Lenski
    Feb 8, 2006 at 8:10 pm
    Feb 16, 2006 at 3:14 pm
  • Hello, I try to compile Embperl 2.1.0 on AIX 5.2 using Apache 1.3.34 and Mod_Perl 1.29. Compiling the Apache server with mod_perl works fine. Now when I compile Embperl I get this error message: # ...
    FarbraumFarbraum
    Feb 22, 2006 at 11:18 am
    Feb 22, 2006 at 11:18 am
  • Cuando instalé Embperl la primera vez me fue rebien yo pense que no habia tenido ningun tipo de problema. Ah lo instale con apache2 y como decia todo iba a pedir de boca. Todo empez=F3 cuando lo ...
    Luis Enrique Sanchez ArceLuis Enrique Sanchez Arce
    Feb 12, 2006 at 5:15 am
    Feb 12, 2006 at 5:15 am
  • Necesito me explique paso a paso como instalar embperl lo instale la primera ves y me funciono de maravilla pero cuando lo desintale no lo he podido hechar a funcionar de nuevo. Correo Yahoo! Espacio ...
    Luis enrique sanchezLuis enrique sanchez
    Feb 12, 2006 at 5:10 am
    Feb 12, 2006 at 5:10 am
  • OK I have an updated question. Sorry for a late update. I seem to have deleted this post unknowingly. I found it only after some googling. Replacing exit with die worked. However, I have a funny ...
    Ben KimBen Kim
    Feb 8, 2006 at 9:25 pm
    Feb 8, 2006 at 9:25 pm
  • here's my version, hope it helps - robert elena.bernardi@alice.it wrote:
    RobertCZRobertCZ
    Feb 3, 2006 at 10:16 pm
    Feb 3, 2006 at 10:16 pm
Group Navigation
period‹ prev | Feb 2006 | next ›
Group Overview
groupembperl @
categoriesmodperl, perl
discussions18
posts58
users21
websiteperl.apache.org
Archives