FAQ

Search Discussions

11 discussions - 67 posts

  • Hi, Gerald - How long does it take from "loading..." until the error apears? Is it long enough to hit Ctrl-C? If yes, do so and type bt again. If you get a stackbacktrace this time, it would be ...
    Gerald RichterGerald Richter
    Dec 15, 2005 at 10:31 am
    Dec 22, 2005 at 12:48 pm
  • Hello, I'm new to Embperl (though it seems to be a case of love at first sight). I'm trying to get a handle on Recipes and Providers. I gather that in order for something to be able to be Provided, ...
    Kathryn AndersenKathryn Andersen
    Dec 20, 2005 at 1:50 am
    Mar 28, 2006 at 7:48 am
  • I had trouble compiling Embperl 2.1.0 with mod_perl 2.0.2 and Apache 2.2. I had found a previous patch for Apache 2.1 and I added some things. The patch I used is below. I searched, but could not ...
    Andargor The WiseAndargor The Wise
    Dec 22, 2005 at 2:43 pm
    Mar 10, 2006 at 8:35 pm
  • I'm completely new to EMBPerl... I've set up my local machine to test my web site updates before they go live. The site I'm currently working on uses EMBPerl to parse the Perl inside the HTML. So now ...
    Michael ShirleyMichael Shirley
    Dec 21, 2005 at 3:41 pm
    Dec 23, 2005 at 5:16 am
  • I was using [! !] to load my modules, and I added my subroutines in there as well. However, I've discovered that that does not work. My subroutines (particularly sorts) sometimes work and sometimes ...
    Wilde, DonaldWilde, Donald
    Dec 14, 2005 at 2:41 pm
    Dec 14, 2005 at 5:59 pm
  • Greetings. I am trying to process my pages through an XSLT stylesheet. (Apache 2, mod_perl 2, Embperl 2.10, libxml 20616, libxslt 10111) The source file is XHTML, the output is also XHTML (but with ...
    Kathryn AndersenKathryn Andersen
    Dec 22, 2005 at 6:30 am
    Dec 22, 2005 at 9:29 am
  • Hi, Gerald - I get the following error when running make: # make /usr/bin/perl /usr/local/lib/perl5/5.8.7/ExtUtils/xsubpp -typemap /usr/local/lib/perl5/5.8.7/ExtUtils/typemap -typemap typemap ...
    Wilde, DonaldWilde, Donald
    Dec 13, 2005 at 6:23 pm
    Dec 14, 2005 at 6:01 pm
  • I guess I am missing something of the basics here, and this is why I am asking for help. Here is my simple test case: --- file1.html <--- <HTML [- $udat{foo} = 'bar' ; -] Click <a href="file2.html" ...
    TonyTony
    Dec 30, 2005 at 6:14 am
    Jan 4, 2006 at 8:10 pm
  • I'm on Perl 5.8.7, Embperl 2.1.0, Mod_perl 2.0.2 on Apache 2.0.55 on Solaris. I'm trying to Execute a cgi script from an epl page, but the cgi script doesn't get executed (rather, it's read as a text ...
    Ben KimBen Kim
    Dec 19, 2005 at 11:33 pm
    Dec 20, 2005 at 8:54 pm
  • Hiho, i've a little wired problem with a pice of code. <select name="firma" <option ------ </option [$ foreach $firma (@firmenid) $] [$ if $fdat{firma} eq $firma $] <option selected [+ $firma ...
    Florian 'cit' AdamskyFlorian 'cit' Adamsky
    Dec 20, 2005 at 1:16 pm
    Dec 20, 2005 at 8:36 pm
  • Hi, I'm just wondering if there's any plans/interest in getting a module working for lighttpd? (i've recently switched away from apache) -d ...
    DanielDaniel
    Dec 13, 2005 at 6:46 pm
    Dec 14, 2005 at 5:34 am
Group Navigation
period‹ prev | Dec 2005 | next ›
Group Overview
groupembperl @
categoriesmodperl, perl
discussions11
posts67
users13
websiteperl.apache.org
Archives