FAQ

Search Discussions

16 discussions - 53 posts

  • Hi Any easy installation guide for this combination? Alas, Novell doesn't include Embperl with its distribution. It does however have Apache 2 and mod_perl 2. How dificult is it to get Embperl 2 to ...
    Kaare RasmussenKaare Rasmussen
    May 22, 2005 at 10:40 am
    May 27, 2005 at 3:21 am
  • I want to set up a method accessed from the request object that will allow me the option to create a page title based on the path to the page. What I was thinking was: /base.epl [! sub title { print ...
    Derrick SpellDerrick Spell
    May 24, 2005 at 7:23 pm
    May 27, 2005 at 10:52 am
  • Could someone create the final version of this. I am trying to set up an Apache 2.0.54 server with mod_perl 2.0.0-RC6 and apparently I need the fixes that go along with the new mod_perl. I can't use ...
    David MeleedyDavid Meleedy
    May 25, 2005 at 3:44 am
    May 25, 2005 at 6:31 pm
  • Hi, I am using Apache-2.0.54 (prefork), Mod_Perl-2.0.0-RC6, and Embperl CVS version checked out on 12th May. Getting "child pid 25462 exit signal Segmentation fault (11)" If I put "use Embperl ;" ...
    Devendra SinghDevendra Singh
    May 14, 2005 at 9:02 am
    May 25, 2005 at 3:49 am
  • Hi, I've seen some posts on the web about this startup error. But no solution.. I'm wondering if it's simply a red herring message - and the real problem is something like a syntax error - simillar ...
    Martin MossMartin Moss
    May 18, 2005 at 9:42 am
    May 18, 2005 at 9:59 am
  • Dear all, I have a strange problem with upload file. It was happened only once but I'm afraid that it can be again. I have a some form like that: <form name="upload_answer" action="upload.epl" ...
    Michael StepanovMichael Stepanov
    May 12, 2005 at 9:51 am
    May 15, 2005 at 4:02 am
  • Hi, While using latest mod_perl2 RC6 with latest Embperl from CVS it won't work because that modules renaming issue [http://perl.apache.org/docs/2.0/rename.html]. So I did some renaming stuff with ...
    Aare VesiAare Vesi
    May 7, 2005 at 7:52 pm
    May 9, 2005 at 3:57 am
  • I have Apache v. 2.0.54 and mod_perl v. 2.0.0-RC5 running under Solaris 8 and now I would like to get Embperl to run under this environment as a DSO. But it won't build. Note that I also have Apache ...
    Roy BixlerRoy Bixler
    May 4, 2005 at 5:15 pm
    May 25, 2005 at 3:52 am
  • I'm having some problems setting Embperl_Object_Fallback correctly. What I want to do is allow "virtual urls". I want to purposely link to urls that do not exist. These urls would logically reside ...
    Derrick SpellDerrick Spell
    May 6, 2005 at 5:47 pm
    May 17, 2005 at 4:33 am
  • Hi Gerald, Could you try to enable dbgSession in Embperl_Debug in your httpd.conf and look at /tmp/embperl.log if there are any hints? Let me know what you see. Gerald ...
    Gerald RichterGerald Richter
    May 7, 2005 at 8:03 pm
    May 10, 2005 at 9:01 am
  • Hi, when some bug occures in embperl page Internal Server Error 500 with error message is displayed and also logged to apache error_log. But this error message is limited to a number of lines. Is ...
    Aare VesiAare Vesi
    May 27, 2005 at 10:45 am
    May 27, 2005 at 10:47 am
  • Does anybody know what could make Embperl stop processing a page? I have a page that is being processed by Embperl::Object - i know because my template is being applied - but at the bottom of the ...
    Derrick SpellDerrick Spell
    May 25, 2005 at 5:39 pm
    May 25, 2005 at 11:05 pm
  • is this possible? i'm running WinXP, have apache 2.0 successfully installed, and want to start playing around with embperl. so, i followed the instructions on: ...
    Brian TetreaultBrian Tetreault
    May 18, 2005 at 5:47 am
    May 18, 2005 at 8:01 am
  • Does the Embperl Object App have a destructor? Can I define a counterpart to init() that gets called after my pages execute? -Derrick ...
    Derrick SpellDerrick Spell
    May 12, 2005 at 6:48 pm
    May 13, 2005 at 4:02 am
  • Hi, I posted some tips for UTF8-based web applications with DB support to this list some time ago. Now, it looks like I was wrong at quite a few points: * use encoding 'utf8'; which I used in ...
    Torsten LüttgertTorsten Lüttgert
    May 31, 2005 at 2:42 pm
    May 31, 2005 at 2:42 pm
  • Can somebody post an example of displaying a POD file within an Embperl::Object page. When I just do [- Execute{ inputfile = 'test.pod', syntax = 'POD'}) -] I get the XML. Can someone show me how to ...
    Derrick SpellDerrick Spell
    May 23, 2005 at 5:24 pm
    May 23, 2005 at 5:24 pm
Group Navigation
period‹ prev | May 2005 | next ›
Group Overview
groupembperl @
categoriesmodperl, perl
discussions16
posts53
users16
websiteperl.apache.org
Archives