FAQ

Search Discussions

19 discussions - 53 posts

  • Hi Gerard and friends, How do I troubleshoot problems with session handling? Simply put, putting values in %udat doesn't work any more. I can see in Mozilla's Cookie Manager that the cookie isn't ...
    Allen haimAllen haim
    Apr 18, 2005 at 8:50 pm
    Apr 20, 2005 at 11:46 pm
  • Hi, when calling Embperl::Mail twice from the same page, second time it may send the body of the first email. Following code sends two emails with different subjects, but with identical body 'test1 ...
    RobertCZRobertCZ
    Apr 7, 2005 at 7:04 am
    Apr 13, 2005 at 10:21 am
  • Hi, How do I abort the flow of my current Embperl page and bring up a different Embperl page? If I use Execute, it puts the other page inside the calling page, but I would like to discard the calling ...
    Allen haimAllen haim
    Apr 20, 2005 at 9:01 pm
    Apr 22, 2005 at 2:19 pm
  • Hi! I updated to the newest Debian-Packages from sid and have now the following Problem. Sorry, i dont know if it is an embperl or apache or modperl-Problem. The http-Headers are not in front of the ...
    Benni BaermannBenni Baermann
    Apr 8, 2005 at 9:25 am
    Apr 11, 2005 at 2:56 pm
  • Greetings, All! I apparently have some sort of control statement nesting problem in my code, but I can't seem to find it. Perhaps a few extra sets of eyes can help... This segment is supposed to loop ...
    Derrick SpellDerrick Spell
    Apr 25, 2005 at 7:46 pm
    Apr 27, 2005 at 8:25 pm
  • I asked a similar question before (teeing the output), but had a different needs and would like to ask again. I'd like to save the complete page by making a very long string. That is, the complete ...
    Ben KimBen Kim
    Apr 1, 2005 at 8:28 pm
    Apr 18, 2005 at 9:31 pm
  • I've been trying to use Embperl::Object offline (from within some other perl code) and I'm finding it difficult to pass the correct options. There is %Embperl::initparam, but this is only good for ...
    Angus LeesAngus Lees
    Apr 14, 2005 at 11:20 am
    Apr 14, 2005 at 2:32 pm
  • Hi! I use the current Debian-Packages from sid. Maybe this is an Debian-Problem, not an Embperl problem: Apache2 does not start Embperl and crashes. I fixed it by inserting "use Apache2;" in line 70 ...
    Benni BaermannBenni Baermann
    Apr 13, 2005 at 9:01 am
    Apr 13, 2005 at 2:08 pm
  • Hi, I am trying to install Embperl-2.0rc3, "make test" shows a few errors when testing mod_perl mode Testing mod_perl mode... #0 ascii... ok #1 pure.htm... ok #2 nooutput.htm... ok #3 nooutput.htm... ...
    Soltan SafaviSoltan Safavi
    Apr 20, 2005 at 9:36 pm
    Apr 22, 2005 at 2:34 pm
  • Hi, There will be no further developement in 1.3.6 2.0rc3 is out and is really stable, so you can use it in a production environment without problems (you can run 1.3.6 and 2.0 on the same server at ...
    Gerald RichterGerald Richter
    Apr 13, 2005 at 10:47 am
    Apr 13, 2005 at 9:23 pm
  • Hi, Gerald, I see RC5 is quite changed from previous versions, what are your plans for Embperl? Will next RC support both old and new mod_perl? Given Gentoo quite changed the Apache is installed ...
    RobertCZRobertCZ
    Apr 13, 2005 at 10:12 am
    Apr 13, 2005 at 10:44 am
  • Hi I'm wondering how I can set escmode for all of my command line invocations of embperl. In Embperl 1 I was able to do something like $ENV{EMBPERL_ESCMODE} = 0; ...
    Michael SmithMichael Smith
    Apr 8, 2005 at 8:53 pm
    Apr 11, 2005 at 4:00 am
  • Hi, I'm trying to get an old Embperl installation working. I'm running Embperl 2.0rc1. In my Apache conf file I have: PerlModule Embperl AddType text/html .phtml <Location /jasonprcl SetHandler ...
    Jason BodnarJason Bodnar
    Apr 2, 2005 at 2:42 am
    Apr 4, 2005 at 6:21 pm
  • Hi, I have problem with the mails sent from Embperl::Mail::Execute, because Thunderbird thinks the email is dated '1.1.1970 1:00'. I have to manually add Date to the mail headers on every page with ...
    RobertCZRobertCZ
    Apr 1, 2005 at 9:11 am
    Apr 4, 2005 at 6:18 pm
  • Hello, I'm interested in using the Perl taint mode or sanitizing input parameters in some systematic way. Can anyone offer some pointers on effective ways to do this in Embperl? Thanks, rk.
    Roger KunkelRoger Kunkel
    Apr 22, 2005 at 6:26 pm
    Apr 22, 2005 at 6:26 pm
  • As far as my last question goes, about embedding an ordinary CGI script in a page, I believe one way to do it is with LWP::UserAgent and just make an HTTP request. But if someone knows a better way, ...
    Allen haimAllen haim
    Apr 22, 2005 at 12:48 am
    Apr 22, 2005 at 12:48 am
  • Uh wait, scratch that; it still doesn't work. After I made those changes I browsed to my application and noticed the data was being saved, so I looked in the cookie manager and saw the cookie. But ...
    Allen haimAllen haim
    Apr 20, 2005 at 11:12 pm
    Apr 20, 2005 at 11:12 pm
  • Yet Another YAPC::NA 2005 Conference Reminder --------------------------------------------- YAPC::NA 2005 is Yet Another Perl Conference, North America, this year to be held in downtown Toronto, ...
    Gerard LimGerard Lim
    Apr 10, 2005 at 4:11 pm
    Apr 10, 2005 at 4:11 pm
  • Hi, the good news: we use Embperl2 :-) the problem: we need session handling with SESSION_MODE=0x3 (?EMBPERL_UID=... mode) because a lot of our clients don't accept cookies. We have to do some ...
    Dirk MelchersDirk Melchers
    Apr 8, 2005 at 10:27 am
    Apr 8, 2005 at 10:27 am
Group Navigation
period‹ prev | Apr 2005 | next ›
Group Overview
groupembperl @
categoriesmodperl, perl
discussions19
posts53
users17
websiteperl.apache.org
Archives