FAQ

Search Discussions

19 discussions - 72 posts

  • Hi, I'm stuck with this MsgIdExtract.pm problem: [= Hello World =] gives error [582]ERR: 24: Error in Perl code: Can't locate object method "Hello" via package "World" (perhaps you forgot to load ...
    RobertCZRobertCZ
    Dec 12, 2004 at 1:39 pm
    Jan 17, 2005 at 12:30 pm
  • Hi, we just startet a new project using Embperl2 / mod-perl2 / Apache2-prefork and have problems with "warn" going to global apache error_log instead of the vhosts error_log (where embperl 1.3.* ...
    Dirk MelchersDirk Melchers
    Dec 30, 2004 at 1:38 pm
    Jan 3, 2005 at 9:09 am
  • I have used embperl with great success in a number of projects but I have never needed to keep session information until now and I find myself a little confused. Here is the dilemma: I can insert ...
    Will SchroederWill Schroeder
    Dec 9, 2004 at 3:23 pm
    Dec 11, 2004 at 12:41 am
  • Various patches from the Debian package.. (NB: it would be nicer if Embperl_BS ended with a newline character) Self-explanatory ones: --- libembperl-perl-2.0rc2.orig/Embperl.pm +++ ...
    Angus LeesAngus Lees
    Dec 3, 2004 at 8:19 am
    Dec 9, 2004 at 6:54 pm
  • I'm trying to set up an INPUT_FUNC, but I can't work out where to put my configinput subroutine. My first thought was the startup.pl file, but it gives the error that it can't find the ...
    Weirdofreak Sixty-fourWeirdofreak Sixty-four
    Dec 25, 2004 at 11:18 pm
    Jan 3, 2005 at 9:00 am
  • Hi, the docs say Embperl2 sends all formfields, even when empty but it clearly doesn't work - did I misunderstood something? How can I turn this on? - Robert ...
    RobertCZRobertCZ
    Dec 9, 2004 at 10:10 am
    Dec 14, 2004 at 10:19 am
  • Hi, I know there is a problem with EP 1.3.6 and CGI 3.0, but I can't find the patch or fix for it. Is there a patch for file upload with CGI 3.00? Thanks, Aldo LeTellier ...
    Aldo LetellierAldo Letellier
    Dec 3, 2004 at 5:56 pm
    Dec 6, 2004 at 10:21 pm
  • This goes along with my post yesterday. Perhaps this is why I can't seem to get Embperl running after I make install. [mail:~/Embperl-2.0rc2] root# make test PERL_DL_NONLAZY=0 /usr/bin/perl ...
    Derrick SpellDerrick Spell
    Dec 21, 2004 at 6:41 pm
    Dec 30, 2004 at 7:57 am
  • Hi, I'm trying to get rid of all those [+ do { local $escmode = 0; $x } +] just because $x has some Czech characters. epchar.min.c seems to work OK, but I don't understand relative ...
    RobertCZRobertCZ
    Dec 22, 2004 at 11:17 am
    Dec 22, 2004 at 11:58 am
  • Hi, default_messages don't seem to work: ----------- <h1 *** [= Heading =] ***</h1 <h1 *** [= Submit =] ***</h1 ----------- would print correct thing with test.html?lang=en but only *** Hlavicka *** ...
    RobertCZRobertCZ
    Dec 12, 2004 at 7:25 pm
    Dec 14, 2004 at 10:42 am
  • I've been trying to install Embperl-2.0rc2 on my Fedora Core 1 and Fecord Core 2 systems. I have all of the required modules installed. I'm running apache 2.0.49 (for development work) ...
    William ChappleWilliam Chapple
    Dec 11, 2004 at 7:20 am
    Dec 13, 2004 at 6:39 pm
  • Hi! I have noticed what 1.3.3 Embperl has a bug If i use forms with <input type=text (input text fields) and an auto-filling featuer of Embperl and send there '\\\\\\' in text form then i see after ...
    PerloverPerlover
    Dec 7, 2004 at 6:26 pm
    Dec 10, 2004 at 9:41 am
  • I am currently in the process of upgrading from an early Embperl 2 beta to the latest release candidate. The biggest change I notice is that where I had previously got away with [+ $a; $b +], this is ...
    Michael SmithMichael Smith
    Dec 30, 2004 at 12:55 pm
    Dec 30, 2004 at 1:45 pm
  • Hi list! I started to use object oriented coding in (emb)perl on the 23rd ;-) I just discovered a strange behaviour... I define an array of object method names... [- @colname = ( "name", "fk_device", ...
    Hartmaier AlexanderHartmaier Alexander
    Dec 27, 2004 at 7:02 pm
    Dec 27, 2004 at 7:14 pm
  • Hi, I need to give user a new session but I don't want to delete old data for archival purposes - so don't want $r- DeleteSession - what's the right way? User don't need to remember old session, so I ...
    RobertCZRobertCZ
    Dec 2, 2004 at 10:01 am
    Dec 8, 2004 at 8:06 am
  • I'm using embperl as a template engine in a non-mod_perl context. I have embperl1 code like: $HTML::Embperl::dbgShowCleanup = 1; HTML::Embperl::Execute ({ 'debug' = 1, 'escmode' = 0, 'inputfile' = ...
    Gary SheaGary Shea
    Dec 2, 2004 at 3:31 am
    Dec 2, 2004 at 5:36 am
  • Hi, Embperl::Mail doesn't send Date header which makes the mail look dated '1.1.1970' in Mozilla based clients. I add it manually like this ($year,$month,$day, $hour,$min,$sec) = Today_and_Now(); ...
    RobertCZRobertCZ
    Dec 22, 2004 at 11:38 am
    Dec 22, 2004 at 11:38 am
  • I'm running Embperl on a Linux box with great success. I'm now trying to get it loaded on my Apple XServe. The problem is that I can't find the DSO for Emperl so that I can load it in the Apache ...
    Derrick SpellDerrick Spell
    Dec 20, 2004 at 5:45 pm
    Dec 20, 2004 at 5:45 pm
  • I got to thinking and I tried this: [- $req_rec = shift; -] [- my $udat = HTML::Embperl::Req::SetupSession($req_rec); -] Now when I close the tab in mozilla and re open the last page I see the data. ...
    Will SchroederWill Schroeder
    Dec 9, 2004 at 4:10 pm
    Dec 9, 2004 at 4:10 pm
Group Navigation
period‹ prev | Dec 2004 | next ›
Group Overview
groupembperl @
categoriesmodperl, perl
discussions19
posts72
users19
websiteperl.apache.org
Archives