FAQ

Search Discussions

19 discussions - 65 posts

  • Hi! We get reports about that people sometimes in the middle of a registration get other peoples information. The only way I can see this happen (after days of investigation) is that the $udat with ...
    Stefan CarsStefan Cars
    Nov 9, 2004 at 1:51 pm
    Nov 17, 2004 at 10:56 pm
  • Has any one been successful getting Embperl::Object:: V2.0rc1 configured and running? I believe I have apache configured with FastCGI, and have all the dependent modules installed. I modified the ...
    Doug RaynerDoug Rayner
    Nov 4, 2004 at 10:45 pm
    Nov 23, 2004 at 4:32 am
  • Hello, today, I hit another problem with my (now fully utf-8'ed) Embperl web site. I'm not sure if this was always so or if it came with my UTF-8 switch, but characters like quotation marks (") are ...
    Torsten LuettgertTorsten Luettgert
    Nov 30, 2004 at 6:50 pm
    Dec 8, 2004 at 8:13 am
  • I have been struggling with a %udat problem for a while without luck. I am using %udat to store user id's when a user is logs on, and then testing for the ID in later pages. However, it only works, ...
    Eric FreedEric Freed
    Nov 12, 2004 at 2:34 pm
    Dec 3, 2004 at 7:02 pm
  • Hi, I'm trying simple [- Execute('_ref.eo') -] or [- Execute({ filename = '_ref.eo', package = PACKAGE }) -] When it's in the base object file, it works OK, but it does nothing in ordinary HTML ...
    RobertCZRobertCZ
    Nov 28, 2004 at 11:14 pm
    Dec 2, 2004 at 5:14 am
  • Hi, I'm playing with Apache::ImageMagick under mod_perl 2 and Apache::compat (mainly because AIM needs Apache::File which is not supported under mp2). AIM/mp2 returns the correct modified file but ...
    RobertCZRobertCZ
    Nov 22, 2004 at 10:10 am
    Nov 23, 2004 at 4:56 pm
  • Hi, I just hit another problem. I'd expect the following code [- %fdat = ('number' = '0'); -] <input type="text" name="number" to give me a text field with a pre-filled zero inside, but instead I get ...
    Torsten LuettgertTorsten Luettgert
    Nov 3, 2004 at 2:29 pm
    Nov 4, 2004 at 6:21 am
  • Hello, when I put [$ Syntax EmbperlBlocks $] in the executed file, it works as expected but when I try to set syntax in base file as a parametr in Execute call, Embperl fails with Endtag '/table' ...
    RobertCZRobertCZ
    Nov 24, 2004 at 10:55 am
    Nov 24, 2004 at 11:07 pm
  • hi, embperl mail archive has broken search... it doesn't find anything with even the most simple words i can think of... including 'embperl' ;-) - robert ...
    RobertCZRobertCZ
    Nov 24, 2004 at 8:59 am
    Nov 24, 2004 at 10:47 pm
  • Hi, * I'm porting some old pages to Embperl2 and I have noticed the following difference: When ... img src=tst.gif ... is not quoted, Emperl2 generates ... img src tst.gif ... (without =) and breaks ...
    RobertCZRobertCZ
    Nov 21, 2004 at 9:44 pm
    Nov 24, 2004 at 10:43 pm
  • Hi, Embperl 1 used to expand hash/array in URL into query string like in href=[+ scalar { %fdat, id = 1 } +] but this doesn't seem to work in Embperl 2. Is this a known bug? - Robert ...
    RobertCZRobertCZ
    Nov 26, 2004 at 9:33 pm
    Dec 2, 2004 at 5:04 am
  • Hi, in contrast to my usual reasons for posting, this mail is not for whining about some Embperl bug, but because I wanted to wrap up what one has to do in order to use Embperl in database-driven web ...
    Torsten LuettgertTorsten Luettgert
    Nov 25, 2004 at 4:48 pm
    Nov 26, 2004 at 6:08 am
  • Hi Gerald! First thanks for rc2! Long time no new release ;-( Now the 'bug' report ;-| I use UTF-8 since two weeks (and I REALLY like it! Everything works much better than latin1) so I had to rename ...
    Hartmaier AlexanderHartmaier Alexander
    Nov 22, 2004 at 2:03 pm
    Nov 24, 2004 at 7:39 am
  • Help. There may be a simple fix to this problem but I am unable to find anything on the list. I am using Perl 5.8.5, Modperl 1.29, Apache 1.3.31, Embperl 1.3.6. Full build below ...
    Ian VanDerPoelIan VanDerPoel
    Nov 17, 2004 at 9:49 pm
    Nov 18, 2004 at 4:53 am
  • Hi all, I've tried to use Embperl session mechanism but it works perfect on my local computer and gives me an error on production server: [Mon Nov 29 15:44:31 2004] [error] [12074]ERR: 24: Error in ...
    Michael StepanovMichael Stepanov
    Nov 29, 2004 at 3:10 pm
    Nov 29, 2004 at 3:10 pm
  • Hi! Superb Torsten! I played around with UTF-8 last week and it was way less hassle than I thought ;-) My environment looks like this: LANG=de_AT.UTF-8@euro ...
    Hartmaier AlexanderHartmaier Alexander
    Nov 25, 2004 at 5:22 pm
    Nov 25, 2004 at 5:22 pm
  • The URL ftp://ftp.dev.ecos.de/pub/perl/embperl/Embperl-2.0rc2.tar.gz has entered CPAN as file: $CPAN/authors/id/G/GR/GRICHTER/Embperl-2.0rc2.tar.gz size: 676467 bytes md5: ...
    Gerald RichterGerald Richter
    Nov 21, 2004 at 7:40 pm
    Nov 21, 2004 at 7:40 pm
  • --------------------------------------------------------------------- To unsubscribe, e-mail: embperl-unsubscribe@perl.apache.org For additional commands, e-mail: embperl-help@perl.apache.org
    Gerald RichterGerald Richter
    Nov 16, 2004 at 3:46 pm
    Nov 16, 2004 at 3:46 pm
  • See http://perl.apache.org/embperl/pod/INSTALL.htm Gerald P.S. For any further question, please ask on the Embperl mailing list --------------------------------------------------------------------- ...
    Gerald RichterGerald Richter
    Nov 16, 2004 at 4:56 am
    Nov 16, 2004 at 4:56 am
Group Navigation
period‹ prev | Nov 2004 | next ›
Group Overview
groupembperl @
categoriesmodperl, perl
discussions19
posts65
users17
websiteperl.apache.org
Archives