FAQ

Search Discussions

12 discussions - 33 posts

  • I'm using DBIx::Record set to great effect, but I've discovered a bug which annoys me. An SQL statement with joins in it doesn't need to name any tables, but if I leave out the !Tables parameter it ...
    Daniel BrooksDaniel Brooks
    Oct 26, 2004 at 7:12 pm
    Oct 29, 2004 at 6:18 am
  • Having trouble using DBIx::Recordset- do. I'd like to use the do command to issue 'show master logs' on a MySQL database. Unfortunately, I can't find a way to actually get the data ouput back. It ...
    Steven HajduckoSteven Hajducko
    Oct 7, 2004 at 8:31 pm
    Oct 11, 2004 at 1:07 pm
  • Hi! I have some trouble which I asked the list awhile ago with sessions without cookies. The trouble is that sessions works perfect when people use cookies but for people that do turn off cookies ...
    Stefan CarsStefan Cars
    Oct 20, 2004 at 5:01 pm
    Oct 22, 2004 at 5:01 am
  • Hi! I get the following in there error_log and suddenly the webserver stops answering requests.. Any idea what this could be ? Out of memory during request for 992 bytes, total sbrk() is 3510272 ...
    Stefan CarsStefan Cars
    Oct 15, 2004 at 12:12 pm
    Oct 18, 2004 at 12:22 pm
  • Hello, I'm using Embperl 2.0rc1 on Fedora Core 2. My site delivers everything in UTF-8 Unicode, which works fine in general. But if Embperl fills a <textarea from %fdat, the special characters - ...
    Torsten LuettgertTorsten Luettgert
    Oct 31, 2004 at 4:05 pm
    Oct 31, 2004 at 9:35 pm
  • Hello, I was just wondering what happens with Embperl pages that are stopped (stop button) by the browser. Or when people first click one link and decide to click something else before the pages ...
    Hans de GrootHans de Groot
    Oct 28, 2004 at 7:24 am
    Oct 28, 2004 at 8:12 am
  • I remeber this has been discussed, but the mail archive at http://www.ecos.de/~mailarc/embperl/ is down, so please advice: when trying to file upload, I got this in the error log [Mon Oct 25 17:45:57 ...
    Robert GermičRobert Germič
    Oct 26, 2004 at 4:43 am
    Oct 28, 2004 at 6:55 am
  • I installed and downloaded the latest version of Apache, Apache 2.0.52, on my Windows XP SP 1 machine. I tested the Apache server by loading my test Web page on my browser and running my test CGI ...
    Perry ValdezPerry Valdez
    Oct 23, 2004 at 5:16 pm
    Oct 23, 2004 at 7:07 pm
  • Hi Gerald! Yes I was thinking about the same... I'm using Apache::DBI for persistent connections. Doesn't this module check with the - ping method if the connection is alive and reconnect if not? ...
    Hartmaier AlexanderHartmaier Alexander
    Oct 20, 2004 at 8:40 am
    Oct 20, 2004 at 10:42 am
  • Hi list! I use a second ip address on one of my embperl servers for a 2nd https server also with a connection to my oracle database. Everything works fine for some time (usually max one day) and then ...
    Hartmaier AlexanderHartmaier Alexander
    Oct 19, 2004 at 2:48 pm
    Oct 20, 2004 at 3:53 am
  • Has anyone tried to combine Embperl (1 or 2) with a POE-based application? I'm thinking of doing this, but have no idea what kind of issues might come up. DJM: ...
    David MarkDavid Mark
    Oct 11, 2004 at 6:25 pm
    Oct 12, 2004 at 3:50 am
  • First off, I thought I would give a hint to anyone installing EmbPerl 2.0RC1 on SuSE 9.1, I had to make a symlink "embperl.so" to "Embperl.so" because of the way modules have to be added through ...
    Neal GamradtNeal Gamradt
    Oct 11, 2004 at 1:21 am
    Oct 11, 2004 at 1:03 pm
Group Navigation
period‹ prev | Oct 2004 | next ›
Group Overview
groupembperl @
categoriesmodperl, perl
discussions12
posts33
users16
websiteperl.apache.org
Archives