FAQ

Search Discussions

17 discussions - 67 posts

  • Hi embperl: I'm trying to get file upload working on a gentoo box. I've built apache/perl/modperl and installed Embperl via perl -MCPAN -e shell. The only symptoms that I'm seeing are that ...
    Troy d. straszheimTroy d. straszheim
    Aug 20, 2004 at 11:22 am
    Aug 21, 2004 at 2:03 pm
  • Gerald has fixed the memory corruption that caused "make test" to spin on ia64 and alpha :) I have uploaded a new version of libembperl-perl incorporating these changes (2.0b12dev1-1). More ...
    Angus LeesAngus Lees
    Aug 16, 2004 at 4:13 am
    Aug 17, 2004 at 1:01 pm
  • Hi! Wie stehen die Chancen, daß wir noch ein Embperl 2.0 in Debian Sarge bekommen, das in Kürze gefrozen wird? Das ist die letzte Chance Embperl in ein Stable-Debian zu bekommen für die nächsten 2 ...
    Jochen TopfJochen Topf
    Aug 5, 2004 at 12:30 pm
    Aug 10, 2004 at 7:51 am
  • Hi! I have come across a very strange problem. Suddenly we got reports that people that logged on to our site couldn't click on one of the pages that only members had access to, they said that ...
    Stefan CarsStefan Cars
    Aug 30, 2004 at 6:06 pm
    Sep 4, 2004 at 12:35 pm
  • I'm trying to get DBIx::Recordset to play with a PostgreSQL 8.0beta1 install, and am getting tons of errors on my initial DBIx::Database- new call: use constant DB_DSN = 'dbi:Pg:dbname=foo'; use ...
    Gavin CarrGavin Carr
    Aug 25, 2004 at 12:44 am
    Aug 25, 2004 at 2:51 pm
  • Hi! Where have you uploaded it? I'm running debian testing and 'apt-get install libembperl-perl' says it doesn't find such a package ;-( - Alex -----Ursprüngliche Nachricht----- Von: Angus Lees ...
    Hartmaier AlexanderHartmaier Alexander
    Aug 16, 2004 at 11:17 am
    Aug 16, 2004 at 11:36 pm
  • I have a Fedora Core box and don't seem able to build Embperl. I cannot work out what is missing. I have installed the -devel packages for httpd, mod_perl and apr. With 2.0b11 it fails not finding ...
    Jon SchneiderJon Schneider
    Aug 9, 2004 at 6:38 pm
    Aug 16, 2004 at 7:05 am
  • Hi Gerald, I am trying to install Embperl 1.3.6 on a new laptop running Slackware 10. This has Apache 1.3.31, mod_perl 1.29 and Perl 5.8.4. I am getting errors with make test, which I gather from the ...
    Neil GuntonNeil Gunton
    Aug 9, 2004 at 1:59 pm
    Aug 11, 2004 at 4:09 am
  • Hi... there is a strange Problem with Embperl V2 and libxslt which I don't understand. The Software is Embperl 2.0b10, libxslt 1.0.16 on Linux. I use EmbperlObject to build the pages, with a user ...
    Bjoern TackmannBjoern Tackmann
    Aug 17, 2004 at 3:25 am
    Aug 17, 2004 at 6:47 am
  • Hi, Sorry for my lack of Embperl knowledge but I am a system administrator that had to take over some code. I recently upgraded Apache from 1.3.x to 2.0.46 and now the REMOTE_USER environment ...
    Ryan C. SpauldingRyan C. Spaulding
    Aug 10, 2004 at 10:58 pm
    Aug 11, 2004 at 4:15 pm
  • Hi, I'm willing to run Embperl2 with the stock apache-perl package (Apache with mod_perl module statically linked). So, I downloaded the last Debian libembperl-perl source package and rebuilt it. ...
    Christophe Le BarsChristophe Le Bars
    Aug 25, 2004 at 6:04 pm
    Aug 25, 2004 at 7:27 pm
  • Hi! I have mod_perl-1.0 Embperl-2.0b11 apache_1.3.31 I have defined SetHandler perl-script PerlHandler Embperl::Object SetEnv EMBPERL_SYNTAX "Embperl" SetEnv EMBPERL_RECIPE EmbperlXSLT SetEnv ...
    Neeme VoolNeeme Vool
    Aug 23, 2004 at 1:06 pm
    Aug 24, 2004 at 4:57 am
  • Has anyone experienced this error when building 2.0b11 on Win32/Apache2/mp2? Thanks, Craig e:\Apache2\include\os.h(54) : warning C4005: 'exit' : macro redefinition E:\Perl\lib\CORE\XSUB.h(455) : see ...
    Craig DaytonCraig Dayton
    Aug 24, 2004 at 4:09 am
    Aug 24, 2004 at 4:53 am
  • Hi, While using mod_perl 1.99_15 and latest Embperl from CVS I stumbled upon following bug: mod_perl 1.99_15 does not include Apache::Server module anymore. It has been replaced with ...
    Aare VesiAare Vesi
    Aug 21, 2004 at 8:49 pm
    Aug 22, 2004 at 1:27 pm
  • Hi, I'm using Embperl 2.0 under Debian. I just switched from 1.3. Is there a way to get the old behavior of having Embperl switch into the working directory of a file that it processes? My problem is ...
    Dan LenskiDan Lenski
    Aug 20, 2004 at 8:56 pm
    Aug 22, 2004 at 1:21 pm
  • Hi - I am running Linux: Linux version 2.6.8.1 (Beau E. Cox: beau@beaucox.com ) (gcc version 3.3.3) #2 Sun Aug 15 23:50:50 HST 2004 I have two test servers using Embperl: 1. Apcahe 2.0(cvs) ...
    Beau E. CoxBeau E. Cox
    Aug 22, 2004 at 12:13 am
    Aug 22, 2004 at 12:01 pm
  • The URL ftp://ftp.dev.ecos.de/pub/perl/embperl/Embperl-2.0rc1.tar.gz has entered CPAN as file: $CPAN/authors/id/G/GR/GRICHTER/Embperl-2.0rc1.tar.gz size: 674215 bytes md5: ...
    Gerald RichterGerald Richter
    Aug 24, 2004 at 5:51 am
    Aug 24, 2004 at 5:51 am
Group Navigation
period‹ prev | Aug 2004 | next ›
Group Overview
groupembperl @
categoriesmodperl, perl
discussions17
posts67
users21
websiteperl.apache.org
Archives