FAQ

Search Discussions

19 discussions - 92 posts

  • Hi, I've noticed %mdat in Embperl 2 is not per module/page as in Embperl 1. Now it is per application, right? (Docs still claim otherwise in places...) I tried to play with it and it seems that ...
    Robert GermicRobert Germic
    Jul 12, 2004 at 12:44 pm
    Jul 24, 2004 at 8:19 am
  • Hello, all. I'm using Apache 1.3.29 and Embperl 1.3.6 I've got two Apache Virtualhosts: www.benwilder, and rhyme.benwilder.com Both sites have a "test1.phtml" which looks like this: ...
    Steve WilderSteve Wilder
    Jul 18, 2004 at 6:08 am
    Jul 22, 2004 at 6:18 pm
  • Hi, I recently installed Embperl 2.0b11 to experiment with it and have encountered the apachectl configtest segmentation fault that others have mentioned. Gerald, you said (in a list post from ...
    John P. GibbonsJohn P. Gibbons
    Jul 19, 2004 at 7:45 pm
    Jul 23, 2004 at 5:35 pm
  • Recently we've been upgrading our servers from AIX 4.3.3 to AIX 5.2 and one of the casualties has been Embperl. I've been wrestling with trying to make this work for some time now, and not being a C ...
    John P. GibbonsJohn P. Gibbons
    Jul 9, 2004 at 4:16 am
    Jul 20, 2004 at 8:02 pm
  • Have also noticed that print OUT in apache 2 does not seem to work, has anyone experienced this or got a work around ? Version of apache 2 is 2.0.50. Thanks Pete ...
    Pete MoranPete Moran
    Jul 20, 2004 at 4:47 am
    Jul 20, 2004 at 8:37 am
  • Hi, please help, I'm getting desperade. The very same Embperl2 page works fine in Firefox, but in Explorer it says Internal Server Error. This is consistent across all pages and all my virtual ...
    RobertCZRobertCZ
    Jul 7, 2004 at 2:30 pm
    Jul 19, 2004 at 10:02 pm
  • Hi, I have an embperl page that does some stuff, and then spits out a redirect using $http_headers_out{'Location'}. From http://perl.apache.org/embperl/pod/doc/Embperl.-page-4-.htm it was my ...
    Katherine SpiceKatherine Spice
    Jul 8, 2004 at 4:49 pm
    Jul 13, 2004 at 6:11 pm
  • Hi all, I have started using apache 2 and Embperl 2.0b11 - however I have noticed that I can't seem to add additional search paths. A sample configuration <Directory "/var/website/htdocs/admin" ...
    Pete MoranPete Moran
    Jul 20, 2004 at 4:39 am
    Jul 20, 2004 at 7:30 am
  • Hi, While working to port some code to Embperl 2.0 I discovered some odd behavior with regards to subroutines and passing the $req object. I'm sure that I'm just doing it wrong, but code that worked ...
    John P. GibbonsJohn P. Gibbons
    Jul 24, 2004 at 4:17 pm
    Jul 27, 2004 at 4:55 am
  • Hi John, (note - I use HTML::Embperl extensively and exclusively so my ideas may be slanted somewhat) I've generally found that for large application sites that involve a large amount of common ...
    Andrew O'BrienAndrew O'Brien
    Jul 14, 2004 at 6:49 am
    Jul 15, 2004 at 2:04 am
  • I have this code Input is /something/something/index.html [- $script = $ENV{SCRIPT_NAME} -] [- @fields = split("/",$script) -] [+ $fields[3] +]<br / [- $script = $fields[3] -] [+ $script +]<br / ...
    Wampa (Patrik Ruľič)Wampa (Patrik Ruľič)
    Jul 28, 2004 at 8:37 am
    Jul 28, 2004 at 8:49 am
  • Hi there, in version 1.3.6, HTML::Embperl was able to build dynamic tables with headers, for example, have a look at the following code: [* @arr=(1,2,3); *] [- $tabmode=17; -] [- $maxrow=1000; -] ...
    Andreas RiekeAndreas Rieke
    Jul 18, 2004 at 6:50 am
    Jul 19, 2004 at 7:48 pm
  • We're using ApachesessionX with Emperl for the logging session But now, after le logging, the first click in the gestion web page bring us back to the logging page. Is there a way to reset the ...
    Frederic MederyFrederic Medery
    Jul 8, 2004 at 6:20 pm
    Jul 13, 2004 at 9:06 am
  • Hi. I've tried recently to compile and install Embperl-2.0b11 on my home PC (WinXP and ActiveState Perl 5.6.1). Here is the quotation of "nmake test": ...
    FilinFilin
    Jul 13, 2004 at 8:35 am
    Jul 13, 2004 at 9:05 am
  • Hi, While building Embperl from CVS with latest ExtUtils-XSBuilder-0.25 from CPAN perl xs_generate.pl gives: Can't locate object method "new_podtemplate" via package "Embperl::WrapXS" at ...
    Aare VesiAare Vesi
    Jul 5, 2004 at 3:25 am
    Jul 5, 2004 at 7:44 pm
  • Hi list! I've installed a new server for my embperl application and the escaping doesn't work ;-( My page edit-record.epl shows data from a given oracle database table and primary key and updates ...
    Hartmaier AlexanderHartmaier Alexander
    Jul 5, 2004 at 4:39 pm
    Jul 5, 2004 at 5:17 pm
  • I've looked through the archive and found people with a similar problem, but I have not found any of the suggested solutions to work so... I have a login page that successfully logs me in, and sends ...
    Eric FreedEric Freed
    Jul 21, 2004 at 8:29 pm
    Jul 21, 2004 at 8:29 pm
  • Hi. I have yet another question about output catching. Let us look at this code: [- # 1) Execute some file with errors in it: Execute('with-errors.epl'); # 2) Execute anything, and catch output ...
    FilinFilin
    Jul 20, 2004 at 9:56 am
    Jul 20, 2004 at 9:56 am
  • Something along those lines. Most of my applications share common code between website and backend jobs / command line tools and the like. This naturally means that most of the get/set data ...
    Andrew O'BrienAndrew O'Brien
    Jul 15, 2004 at 4:12 am
    Jul 15, 2004 at 4:12 am
Group Navigation
period‹ prev | Jul 2004 | next ›
Group Overview
groupembperl @
categoriesmodperl, perl
discussions19
posts92
users25
websiteperl.apache.org

25 users for July 2004

Gerald Richter: 33 posts John P. Gibbons: 12 posts RobertCZ: 7 posts Filin: 6 posts Pete Moran: 5 posts Andrew O'Brien: 3 posts John Gibbons: 3 posts Andrew O'Brien: 2 posts Doug Rayner: 2 posts Ed Grimm: 2 posts Katherine Spice: 2 posts Luiz Fernando B. Ribeiro: 2 posts Aare Vesi: 1 post Andreas Rieke: 1 post Angus Lees: 1 post Edouard Lagache: 1 post Eric Freed: 1 post Frederic Medery: 1 post Hartmaier Alexander: 1 post Kee Hinckley: 1 post
show more
Archives