FAQ

Search Discussions

17 discussions - 37 posts

  • Has anyone got Embperl 2.0 working with Apache 2.0 and Perl 5.8.0? I've built the cvs snapshot from May 16th but it fails the mod_perl tests at #12 error.htm. (Embperl doesn't detect as many errors ...
    Bryan ThaleBryan Thale
    May 21, 2003 at 7:40 pm
    Jun 13, 2003 at 6:25 pm
  • Hi, I recently begain converting my project from Red Hat Interchange to mod_perl w/ Embperl. I am a former Red Hat employee where I worked on the Interchange team for about 2 years. I really like ...
    Cameron B. PrinceCameron B. Prince
    May 22, 2003 at 2:26 am
    May 28, 2003 at 11:18 am
  • Hi list, I finish an project using Embperl + Apache. My configuration is: Apache/1.3.27 (Unix) mod_perl/1.27 configured -- resuming normal operations with Embperl 1.3.6 in SunOS 5.8 I use Apache::DBI ...
    Maurício AmorimMaurício Amorim
    May 23, 2003 at 5:08 pm
    Jun 10, 2003 at 3:22 am
  • Hello - I am unable to get SELECT inputs to appear in %idat. This causes problems with wizards, [$ hidden $], and going back then forward. I am using 1.3.4 - is this fixed in a later version? I found ...
    Tom BrilesTom Briles
    May 23, 2003 at 7:16 pm
    Jun 9, 2003 at 7:00 pm
  • Didn't see this one in the archives, so I thought I would mention it . . . I'm using INPUT tags, in a way the documentation suggests Embperl will automatically insert values into the VALUE element: ...
    Richard SchillingRichard Schilling
    May 27, 2003 at 8:28 am
    May 27, 2003 at 4:59 pm
  • I'm trying to build EmbPerl 2.0b8 on a RH 9.0 system running Perl 5.8.0, Apache 2.0.40, & mod_perl 1.99_07-5. make test fails during the testing of offline mode at #35 escape.htm I'm painfuly aware ...
    Bryan ThaleBryan Thale
    May 16, 2003 at 7:59 pm
    May 17, 2003 at 8:33 am
  • Hi! I`ve a big problem: I `ve written 2 scripts, one in perl (db_connect.pl) and one in c (connect.c). The C-Script shoul connect to a DB by the Perlskript. But i doesn`t get any result. Greetings ...
    Mathias HennersdorfMathias Hennersdorf
    May 15, 2003 at 12:34 pm
    May 15, 2003 at 4:12 pm
  • Our Embperl has stopped writing to the log file "/tmp/embperl.log". We're using Apache 1.3.26, perl 5.6, embperl 1.3.4. I have checked that /tmp/embperl.log is owned by the user apache runs as and is ...
    Michael BoudreauMichael Boudreau
    May 6, 2003 at 4:56 pm
    May 7, 2003 at 3:06 pm
  • Did I ever report this error: This sub will display nothing: [$ sub showData $] [- ($type, $data) = @_; $escmode = 1; print OUT "$data"; -] [$ endsub $] This one will print out the desired data: [$ ...
    Kaare RasmussenKaare Rasmussen
    May 5, 2003 at 5:25 pm
    Jun 12, 2003 at 9:47 pm
  • I tried futzing with MetaData but couldn't figure out if this was possible. I'd like to setup the initial information for my tables with different primary keys for some of the tables (similar to the ...
    Kee HinckleyKee Hinckley
    May 9, 2003 at 9:28 pm
    Jun 12, 2003 at 9:43 pm
  • Hi, I've been out of the loop for a few months so I'm not too sure what's up right now..but... My webserver is running "Embperl/2.0b9_dev-3". Are there any significant updates since this build? If ...
    Justin HarrisonJustin Harrison
    May 23, 2003 at 8:05 am
    Jun 9, 2003 at 7:04 pm
  • Hi All, I have troubles with installation of the Latest Embperl2 CVS snapshots on my server My configuration: Linux LFS built for i686-linux Apache/1.3.27 (Unix) mod_perl/1.27 mod_ssl/2.8.14 ...
    KynclKyncl
    May 29, 2003 at 10:37 am
    Jun 9, 2003 at 6:52 pm
  • Hi list, Is possible use Apache::RegistryLoader for compile an epl file in startup.pl ? Thank you
    Maurício AmorimMaurício Amorim
    May 28, 2003 at 9:06 pm
    May 28, 2003 at 9:06 pm
  • Hi: EplSite has been released!!! EplSite is a web portal and a workflow system. This development has been done in 7 months by one person. Everyone is invited to improbe EplSite and to know the easy ...
    CarlosCarlos
    May 27, 2003 at 1:44 am
    May 27, 2003 at 1:44 am
  • Hi list, I am having problems with %udat session. I am using Apache-Session-1.54 and Apache-SessionX-2.00b5 with - File : File, use semaphore for locking and - FileFile : File, use lockfiles Using ...
    Maurício AmorimMaurício Amorim
    May 20, 2003 at 12:34 am
    May 20, 2003 at 12:34 am
  • Hi, I found a memory leak in the sample code given below. This is a sample of the code we are using in our project. We are stuck with this memory leak problem. Could you suggest some way out of this ...
    Mohammed samir khanMohammed samir khan
    May 9, 2003 at 6:22 am
    May 9, 2003 at 6:22 am
  • forwarded for the list . . . ---- Original message ---- Web: - help@perl.apache.org --------------------------------------------------------------------- To unsubscribe, e-mail: ...
    Richard SchillingRichard Schilling
    May 5, 2003 at 9:51 pm
    May 5, 2003 at 9:51 pm
Group Navigation
period‹ prev | May 2003 | next ›
Group Overview
groupembperl @
categoriesmodperl, perl
discussions17
posts37
users22
websiteperl.apache.org
Archives