FAQ

Search Discussions

10 discussions - 33 posts

  • Ok so I'm trying to create an external table and load a delimited file into it, then just do a basic select out of it, here is a description of my scenario along with steps and results I took. ...
    Josh FergusonJosh Ferguson
    Nov 26, 2008 at 2:18 am
    Nov 26, 2008 at 9:48 pm
  • Hi, just had some fun with hive. Exciting stuff. I have one question about mapping tables to our existing directory structure. I assume the "CREATE EXTERNAL TABLE" would be the way to go, but I ...
    Johan OskarssonJohan Oskarsson
    Nov 28, 2008 at 11:49 am
    Dec 1, 2008 at 5:48 pm
  • So far I was testing hive locally only. I am using a multi machine (the cloudera cluste
    Jeremy HuylebroeckJeremy Huylebroeck
    Nov 12, 2008 at 8:04 pm
    Nov 12, 2008 at 9:43 pm
  • There is way to sort data in hive currently, isn't it? ORDER BY is accepted but has no effect. Tx. J.
    Jeremy HuylebroeckJeremy Huylebroeck
    Nov 13, 2008 at 12:56 am
    Nov 13, 2008 at 8:27 am
  • (shifting to public list) The plan is to support implicit type conversions as desired. Here's the last discussion on this topic I could find. It seems from the initial mail from Zheng and the issue ...
    Joydeep Sen SarmaJoydeep Sen Sarma
    Nov 16, 2008 at 8:03 am
    Nov 17, 2008 at 4:11 pm
  • Forwarding to the Apache list... ---------- Forwarded message ---------- From: Joydeep Sen Sarma <jssarma@facebook.com Date: Fri, Nov 28, 2008 at 10:49 PM Subject: Re: [hive-users] Setting log level ...
    Jeff HammerbacherJeff Hammerbacher
    Nov 29, 2008 at 8:30 am
    Nov 29, 2008 at 8:30 am
  • The syntax should be LOAD DATA LOCAL INPATH instead of LOAD DATA LOCAL INFILE Please follow information at http://wiki.apache.org/hadoop/Hive/GettingStarted Ashish From: ...
    Ashish ThusooAshish Thusoo
    Nov 20, 2008 at 4:35 pm
    Nov 20, 2008 at 4:35 pm
  • Moving to the apache mailing list. I think you are using a wrong version of hive. validateInput was not present in the 0.18 and 0.19 versions of hadoop. It seems that you are using a 0.17 version of ...
    Ashish ThusooAshish Thusoo
    Nov 20, 2008 at 4:35 pm
    Nov 20, 2008 at 4:35 pm
  • Hi, was just about to give hive a try but ran into an issue with the shell. This is on a 20 node hadoop 0.17.2 cluster with the 0.17 hive from ...
    Johan OskarssonJohan Oskarsson
    Nov 18, 2008 at 7:01 pm
    Nov 18, 2008 at 7:01 pm
  • sending a test mail as some folks mentioned that this mailing list is not working... Ashish
    Ashish ThusooAshish Thusoo
    Nov 13, 2008 at 12:49 am
    Nov 13, 2008 at 12:49 am
Group Navigation
period‹ top | Nov 2008 | next ›
Group Overview
groupuser @
categorieshive, hadoop
discussions10
posts33
users8
websitehive.apache.org
Archives