FAQ

Search Discussions

509 discussions - 1,663 posts

  • Hi, My Apache server is hosting a web based application written mostly in PHP. The problem is with the amount of memory that Apache consumes. The 'per instance' memory consumed is 17MB. I DRASTICALLY ...
    RangaRanga
    Jun 11, 2002 at 9:34 am
    Jan 22, 2003 at 6:14 pm
  • I am using Apache and another product called hotquery. I want to shorten the URL so users only have to enter something like: /med/hotquery While doing this, I also want to force the users to a logon ...
    Deanna ClemansDeanna Clemans
    Jun 18, 2002 at 4:18 pm
    Jun 22, 2002 at 5:41 pm
  • I am trying to setup a dmz webserver to access my mail server behind the fire. I have this in my http.conf file: <VirtualHost dmz.server.com ServerName email.internal.com ProxyRequests on ProxyPass ...
    Jon FraleyJon Fraley
    Jun 3, 2002 at 7:45 pm
    Jun 5, 2002 at 5:16 pm
  • I cannot get PERL cgi scripts to work with apache. I know that PERL is setup correctly. I keep getting errors such as... Can't locate CGI.pm in @INC (@INC contains: /opt/perl5/lib/5.6.1/PA-RISC2.0 ...
    Robert DavisRobert Davis
    Jun 26, 2002 at 9:52 pm
    Jun 28, 2002 at 11:21 am
  • Hello, Is it possible to modify HTTP-headers for ErrorDocuments? We are running some software with Apache/JServ. My problem is that I'd like to add P3P HTTP-header for every response, including error ...
    Jussi VuokkoJussi Vuokko
    Jun 27, 2002 at 3:23 pm
    Jul 2, 2002 at 11:13 am
  • Good day to all. I wonder whether the server can serve FTP requests. Thanks. Dmitry.
    Dmitry MedvedevDmitry Medvedev
    Jun 14, 2002 at 8:19 am
    Jun 18, 2002 at 3:25 pm
  • hi, I registered a website at register.com. Now I want to redirect the domain name to my box with apache running. But register.com only support changing the IP address binding to the URL. At the ...
    Wei WangWei Wang
    Jun 6, 2002 at 1:10 pm
    Jun 7, 2002 at 8:43 pm
  • Hello users, I installed the latest Apache 1.3.24 on Windows XP without a problem. I also installed mysql and PHP. I amanged to configure Apache to use them. Then I installed ActivePerl 5.6.1 and ...
    Csaba KissCsaba Kiss
    Jun 17, 2002 at 10:14 pm
    Jun 18, 2002 at 5:38 pm
  • Hello !!! I am using Apache/2.0.36 (Win32) DAV/2 on Win98. my server is running very fine when i use PHP4 as a interpreter. but as i use " LoadModule " to use PHP4 as a modules i am getting the error ...
    Prachait SaxenaPrachait Saxena
    Jun 13, 2002 at 4:08 pm
    Jun 18, 2002 at 5:38 pm
  • Hi all, I've just complied a new install of 1.3.24, of which in the configuration file I chaned only the bind address to the IP I need to bind to. My directories of htdocs and below are world ...
    Chris J. BabyakChris J. Babyak
    Jun 6, 2002 at 6:38 pm
    Jun 6, 2002 at 8:10 pm
  • Hello, i have another strage problem with CGI. i downloaded Ikonboard,YaBB, and other Perl scripts... the first line is ok (#!/usr/bin/perl). The script have execute+read permissions to all users. ...
    Lior HammerLior Hammer
    Jun 3, 2002 at 7:27 pm
    Jun 4, 2002 at 3:20 pm
  • Hello, I have made content negotiation work fine with Apache 1.3 but have not yet succeeded with Apache 2. Server-info confirms that content negotiation is turned on, and it certainly works because ...
    Bernard HigonnetBernard Higonnet
    Jun 2, 2002 at 11:14 pm
    Jun 3, 2002 at 8:15 pm
  • Is there a perl script or php script I could use to mirror a site? Any suggestions. I just want to have content of servera.com/servera to be updated weekly from serverb.com/serverb. It would be great ...
    Apolinaras SinkeviciusApolinaras Sinkevicius
    Jun 24, 2002 at 8:38 pm
    Jun 25, 2002 at 1:03 am
  • In the download section of apache main website, every win32 pacakge is named no_ssl or no_src Why isn't there a distribution with ssl module? I still can't access modssl.org, is there any mirror? ...
    Claudio CarboneClaudio Carbone
    Jun 19, 2002 at 11:08 am
    Jun 20, 2002 at 6:51 pm
  • Thanx Esteban do I have to configure PHP first ? and then Apache ? Does the '--activate-module=src/modules/php4/libphp4.a' have to point to the php path This means I have to install php first. and ...
    Abdel RamliAbdel Ramli
    Jun 10, 2002 at 2:09 pm
    Jun 13, 2002 at 3:26 pm
  • I have a directory setup on my website and created the .htaccess and .htpasswd files. When I access the directory thru my browser, I can get in just fine WITHOUT the system asking me for a password. ...
    Jim HaleJim Hale
    Jun 11, 2002 at 12:53 am
    Jun 11, 2002 at 3:41 am
  • I'm running RH 7.2 with Apache 1.3.22-2. My document root is at /usr/local/httpd/html. CGI resides at /usr/local/httpd. My .htaccess file is located also in the /usr/local/httpd directory because I ...
    Lad GaalLad Gaal
    Jun 3, 2002 at 4:49 pm
    Jun 4, 2002 at 5:49 pm
  • Hi all! I've meet a strange problem while setting up SSL on virtual hosts, sharing the same IP address. My configuration: ................................................................. Listen 80 ...
    Alexander S. VolchenkovAlexander S. Volchenkov
    Jun 25, 2002 at 12:47 pm
    Jun 26, 2002 at 9:02 am
  • Greetings everybody, I have developed an applet which interacts with my system hardware to record the user's voice .i.e the applet detects a microphone or a mike, through which the user speaks and ...
    SnodxSnodx
    Jun 18, 2002 at 11:44 am
    Jun 18, 2002 at 3:42 pm
  • Hi, I generally disallowed directory indexes for missing index.html by not using "Options Indexes". Nevertheless there are some directories where this is needed. I found this page: ...
    Robert DahlemRobert Dahlem
    Jun 28, 2002 at 11:19 am
    Jul 1, 2002 at 2:00 pm
  • Anyone have any recommendations on a book that covers Apache 2 in good solid detail - or isn't there anything available yet? Best Regards, Steve Leach Network Manager MI International Limited
    Steve LeachSteve Leach
    Jun 27, 2002 at 12:47 pm
    Jun 28, 2002 at 6:36 am
  • hi, i have a problem that is probably very basic, but i can't find out what is wrong- i just installed the apache package from www.sunfreeware.com onto my Sun/Solaris machine. everything looks fine, ...
    Muriel TaylorMuriel Taylor
    Jun 26, 2002 at 5:21 pm
    Jun 27, 2002 at 9:50 am
  • Hi Everyone: http://httpd.apache.org/info/security_bulletin_20020617.txt , I found this security hole. Does anyone know how can I find out the version of apache running on my NT Server ? Thanks a ...
    TSAO,YU-KANG (HP-USA,ex1)TSAO,YU-KANG (HP-USA,ex1)
    Jun 26, 2002 at 1:43 pm
    Jun 26, 2002 at 2:30 pm
  • I have not been able to get mod_userdir to work. System... HP 10.20 running Apache 1.3 w/ mod_ssl, php 4.2.1, and OpenSSL. I used the defaults from the httpd.conf file for this module but I changed ...
    Robert DavisRobert Davis
    Jun 25, 2002 at 10:21 pm
    Jun 25, 2002 at 11:16 pm
  • I am trying to build an application that stores a website entirely within a database. There is no problem processing plain-text and html documents, but I need to find a way to utilize apache in ...
    Dean GrantDean Grant
    Jun 24, 2002 at 2:20 pm
    Jun 25, 2002 at 5:52 am
  • Flipside Web Design - Hand Made Web DesignHi, I've tried the FAQ and bug database, and have seen a similar problem reported at: http://bugs.apache.org/index.cgi/full/9283 - although not the same ...
    Richard AdamsRichard Adams
    Jun 19, 2002 at 9:58 am
    Jun 21, 2002 at 9:54 pm
  • At 4:00 or so this morning, apache got a SIGHUP (Last entry in my error_log) and never restarted. I try /etc/init.d/httpd start and it fails, with the only entry logged is : "httpd not started" in ...
    Keith HudginsKeith Hudgins
    Jun 18, 2002 at 3:50 pm
    Jun 18, 2002 at 5:19 pm
  • Im trying to upgrade 1.3.20 to 2.0.36 on an ES40 running Tru64 4.0f. I ran configure with the following options: ./configure --prefix=blah..blah --enable-module=so --enable-module=rewrite ...
    Darryl CookDarryl Cook
    Jun 18, 2002 at 1:06 pm
    Jun 18, 2002 at 4:32 pm
  • Are there any performance monitor utilities for Apache 2.0.35 that runs on Windows 2000? Can I just use perfmon included with win2k? If I can use it, how do I configure it? Chris
    Chris HsiangChris Hsiang
    Jun 3, 2002 at 5:36 am
    Jun 7, 2002 at 1:47 pm
  • PLEASE HELP! I am running RedHat 7.2 primarily as an Apache Web Server (Apache 1.3.1). I need to install Front Page Extensions for my users. However, when I originally built the machine, I chose to ...
    Staven BruceStaven Bruce
    Jun 6, 2002 at 4:02 pm
    Jun 6, 2002 at 4:41 pm
  • First time I have tried version 2.0.xx apache. Proxy handling does not seem to work. 1. using the http proxy on port 80 from my local net through my httpd server does not pass the requests. 2. An ...
    Jon GethnerJon Gethner
    Jun 22, 2002 at 2:02 pm
    Jul 25, 2002 at 1:42 am
  • Hello. I've been trying to upgrade my Apache installation to 1.3.26 from 1.3.11. The steps I've taken so far are: compiled a new version of mod_ssl as a DSO compiled and installed a new version of ...
    Michael StyerMichael Styer
    Jun 28, 2002 at 3:39 pm
    Jun 28, 2002 at 9:37 pm
  • Hi all, I have successfully compiled and installed 2.0.36 a few months ago. Installation works fine. Upgrading to 2.0.39 fails on my Linux machine (Intel, Suse Linux) What happens is that 'configure' ...
    Gudmund BerggrenGudmund Berggren
    Jun 26, 2002 at 8:31 pm
    Jun 27, 2002 at 5:33 pm
  • Hello, I have a problem with mod_ssl running apache 2.0.36 on Linux Debian. The ssl server hangs after couple of HTTPS requests and i have to restart it. In log file I get these two warnings when the ...
    Rok ZevnikRok Zevnik
    Jun 26, 2002 at 1:12 pm
    Jun 26, 2002 at 6:35 pm
  • Hi All, installed apache, but after doing a ./apachectl start. Can't mange to find anything after doing a grep |httpd. also, using netscape, can't see anything, when I use http://slayer. (hostname of ...
    Tan Khee HuiTan Khee Hui
    Jun 26, 2002 at 2:33 am
    Jun 26, 2002 at 1:11 pm
  • i have an index.shtml file with the line: <!--#exec cgi="/cgi-bin/news.pl" -- It works with Apache 1.3 but not with Apache 2 the site is down(for 2 days already) because of that please somebody help ...
    Dr3nodeDr3node
    Jun 25, 2002 at 6:18 am
    Jun 25, 2002 at 7:57 am
  • How do we configure Apache http server to run cgi java programs (with no java servlet/jsp, tomcat)? How do we let server to execute a *.bat file? lj Get your FREE download of MSN Explorer at ...
    Yanming luYanming lu
    Jun 20, 2002 at 1:36 pm
    Jun 21, 2002 at 12:54 pm
  • Hello I read the manual for vhost and subdomains in apache manual. If that i have to make an entery in httpd.conf. FINE I would like to trap subdomain.mydomain.com and mapped is to ...
    Prachait SaxenaPrachait Saxena
    Jun 15, 2002 at 10:14 am
    Jun 20, 2002 at 6:30 am
  • OKAY....... My goal in life is to setup apache with php (with imap support and mysql support), with ssl support, and with mod_perl. So I download them all to a directory and unpack them first i go ...
    Rick KukielaRick Kukiela
    Jun 19, 2002 at 8:46 pm
    Jun 19, 2002 at 9:05 pm
  • I'm relatively new to apache and web hosting in genearl. I chose to use apache as it is a well known web server, to develop my own web pages. Now onto the question: i'd like to use secure connection ...
    Claudio CarboneClaudio Carbone
    Jun 19, 2002 at 7:36 am
    Jun 19, 2002 at 11:09 am
  • Hi, I am getting a HTTP Error Status: 504 Gateway Time-Out Description: Unable to connect to orgin Web server. This is occuring at different times at random. Can anyone help me out here???
    Stephen KennyStephen Kenny
    Jun 12, 2002 at 2:23 pm
    Jun 14, 2002 at 3:27 pm
  • Hi! Brand new on this list... I'm thinking of setting up Apache on my XP-machine for testing purposes. I can't seem to find info on wether Apache will run on XP or not. Anyone who knows? Regards, ...
    Ralph UtbultRalph Utbult
    Jun 11, 2002 at 2:23 pm
    Jun 11, 2002 at 4:48 pm
  • I am having trouble getting Apache 2.0.36 to compile on Solaris 2.7. I am using gcc 3.04 and the native assembler. I have added /usr/lib to the beginning of my path. I have tried to compile with ...
    Andrew SandersonAndrew Sanderson
    Jun 4, 2002 at 6:58 pm
    Jun 11, 2002 at 4:12 pm
  • Hi All, Trying to find out all of the names used by IP-based sites on an apache web server prior to moving them to name-based. I want to log the IP address that connections are going to, as well as ...
    David NedvedDavid Nedved
    Jun 11, 2002 at 2:52 pm
    Jun 11, 2002 at 3:31 pm
  • Greetings, I just downloaded,configured and trying to start apache on RH 7.3 box with 512Meg RAM When trying to start apache here is the error msg that I get: [root@dakar root]# cd ...
    DelDel
    Jun 3, 2002 at 5:24 am
    Jun 10, 2002 at 12:26 pm
  • I'm not sure you can do this. Characters after the "?" are not part of the URL. Since there is nothing conditional on the LHS of the mapping, why not make "config=true" the default in your servlet ...
    Boyle OwenBoyle Owen
    Jun 3, 2002 at 1:26 pm
    Jun 6, 2002 at 7:31 pm
  • HEllo, when I want to configure the same virtual host on ipv6 and ipv4 address, do I need two <virtualHost sections, right? well, I'd like to avoid this, maybe the same with virtualhosts on ...
    Matus \"fantomas\" UhlarMatus \"fantomas\" Uhlar
    Jun 6, 2002 at 2:20 pm
    Jun 6, 2002 at 2:56 pm
  • hello i am trying to password protect a single file C:\Program Files\Apache Group\Apache\cgi-bin\singup.cgi on a win2k box with apache 1.24 i all ready have a Directory locked down in my root but ...
    RottRott
    Jun 5, 2002 at 4:22 am
    Jun 6, 2002 at 3:27 am
  • Does anyone know how to build Apache2 on win32 with build parameters? I can build Apache2.0.39 with this command: "C:\ msdev Apache.dsp /MAKE ALL" That builds Apache fine. Is it possible to specify ...
    Josh FenlasonJosh Fenlason
    Jun 28, 2002 at 2:34 pm
    Jun 28, 2002 at 7:08 pm
  • hi, all my server problems are fixed, thanks to everyone. after i got the correct index.html placed in /usr/local/apache/htdocs, i started getting 'connection refused by server" messages. i assumed ...
    Muriel TaylorMuriel Taylor
    Jun 27, 2002 at 6:30 pm
    Jun 28, 2002 at 10:34 am
Group Navigation
period‹ prev | Jun 2002 | next ›
Group Overview
groupusers @
categoriesapache
discussions509
posts1,663
users429
websitehttpd.apache.org
irc#httpd

429 users for June 2002

Joshua Slive: 100 posts Lee Fellows: 94 posts Dmitry Medvedev: 67 posts Robert Andersson: 46 posts Jeff Beard: 31 posts Daniel Lopez: 28 posts Abdel Ramli: 24 posts Ron Wingfield: 22 posts Prachait Saxena: 21 posts Rasmus Lerdorf: 19 posts Bruno Wolff III: 18 posts Qingjuan Gu: 18 posts Daniel Gaddy: 17 posts Boyle Owen: 15 posts Octavian Rasnita: 15 posts Darryl Cook: 14 posts Andrew Kenna: 12 posts Deanna Clemans: 11 posts Josh Fenlason: 11 posts Matus \"fantomas\" Uhlar: 11 posts
show more
Archives