FAQ

GWT plugin support for Eclipse Kepler (4.3)

James Wendel
Jun 26, 2013 at 8:08 pm
I checked the issue tracker for GWT and the google-plugin-for-eclipse and I
didn't see any open issues for Kepler (4.3) support. Is this something
Google is already working on or should I open an issue on this? (and if
so, would that issue be against GWT or the plugin project)?

Thanks,
-James

--
You received this message because you are subscribed to the Google Groups "Google Web Toolkit" group.
To unsubscribe from this group and stop receiving emails from it, send an email to google-web-toolkit+unsubscribe@googlegroups.com.
To post to this group, send email to google-web-toolkit@googlegroups.com.
Visit this group at http://groups.google.com/group/google-web-toolkit.
For more options, visit https://groups.google.com/groups/opt_out.
reply

Search Discussions

4 responses

  • Thomas Broyer at Jun 26, 2013 at 10:23 pm

    On Wednesday, June 26, 2013 10:08:10 PM UTC+2, James Wendel wrote:
    I checked the issue tracker for GWT and the google-plugin-for-eclipse and
    I didn't see any open issues for Kepler (4.3) support. Is this something
    Google is already working on or should I open an issue on this? (and if
    so, would that issue be against GWT or the plugin project)?

    The GPE is a really distinct project, and Eclipse support comes from the
    GPE only; so please use the GPE issue tracker (we close all GPE-related
    issues in the GWT issue tracker; though we generally move them to the GPE
    issue tracker)
    You could also ask on the GPE
    group: https://groups.google.com/d/forum/google-plugin-eclipse

    That said, I believe this is planned and should come soon (in the coming
    weeks or during summer)

    --
    You received this message because you are subscribed to the Google Groups "Google Web Toolkit" group.
    To unsubscribe from this group and stop receiving emails from it, send an email to google-web-toolkit+unsubscribe@googlegroups.com.
    To post to this group, send email to google-web-toolkit@googlegroups.com.
    Visit this group at http://groups.google.com/group/google-web-toolkit.
    For more options, visit https://groups.google.com/groups/opt_out.
  • James Wendel at Jun 28, 2013 at 9:32 pm
    Thanks. I have gone and created a bug on the GPE issue tracker.
      https://code.google.com/p/google-plugin-for-eclipse/issues/detail?id=221

    --
    You received this message because you are subscribed to the Google Groups "Google Web Toolkit" group.
    To unsubscribe from this group and stop receiving emails from it, send an email to google-web-toolkit+unsubscribe@googlegroups.com.
    To post to this group, send email to google-web-toolkit@googlegroups.com.
    Visit this group at http://groups.google.com/group/google-web-toolkit.
    For more options, visit https://groups.google.com/groups/opt_out.
  • Jens at Jun 28, 2013 at 9:43 pm
    A workmate has installed Eclipse 4.3 and currently uses GPE for Eclipse 4.2
    (using the 4.2 update site). He hasn't noticed an issue yet.

    -- J.

    --
    You received this message because you are subscribed to the Google Groups "Google Web Toolkit" group.
    To unsubscribe from this group and stop receiving emails from it, send an email to google-web-toolkit+unsubscribe@googlegroups.com.
    To post to this group, send email to google-web-toolkit@googlegroups.com.
    Visit this group at http://groups.google.com/group/google-web-toolkit.
    For more options, visit https://groups.google.com/groups/opt_out.
  • Jim Douglas at Jun 29, 2013 at 5:14 pm
    Has anyone noticed if this bug still exists in the released version of
    Kepler?

    https://code.google.com/p/google-plugin-for-eclipse/issues/detail?id=100
    On Friday, June 28, 2013 2:43:10 PM UTC-7, Jens wrote:

    A workmate has installed Eclipse 4.3 and currently uses GPE for Eclipse
    4.2 (using the 4.2 update site). He hasn't noticed an issue yet.

    -- J.
    --
    You received this message because you are subscribed to the Google Groups "Google Web Toolkit" group.
    To unsubscribe from this group and stop receiving emails from it, send an email to google-web-toolkit+unsubscribe@googlegroups.com.
    To post to this group, send email to google-web-toolkit@googlegroups.com.
    Visit this group at http://groups.google.com/group/google-web-toolkit.
    For more options, visit https://groups.google.com/groups/opt_out.

Related Discussions

Discussion Navigation
viewthread | post