FAQ
While developing a module, I ran into a new problem with a twist. When
submitting a form, I get a white screen. I have gone so far as to remove
validate and submit functions with the same result. Ideas? Thanks.
--
/Kindest regards,/ *Dayton Perkins*
Good News Design
Intelligent Web Programming for Business
3611 Butternut Drive, Suite 40
Holland MI 49424
616-399-5617
http://goodnewsdesign.com
Signature <http://goodnewsdesign.com>

Search Discussions

  • Pierre Rineau at Dec 20, 2009 at 11:17 pm

    On Sun, 2009-12-20 at 17:42 -0500, Dayton Perkins wrote:
    While developing a module, I ran into a new problem with a twist. When
    submitting a form, I get a white screen. I have gone so far as to remove
    validate and submit functions with the same result. Ideas? Thanks.
    What does your php log say to you?

    Pierre.
  • Lluís at Dec 21, 2009 at 12:05 pm
    Can be for multiple causes; try deleting your cache, check file
    encoding (UTF8) and:
    http://drupal.org/node/158043

    On Mon, Dec 21, 2009 at 12:17 AM, Pierre Rineau
    wrote:
    On Sun, 2009-12-20 at 17:42 -0500, Dayton Perkins wrote:
    While developing a module, I ran into a new problem with a twist. When
    submitting a form, I get a white screen. I have gone so far as to remove
    validate and submit functions with the same result. Ideas? Thanks.
    What does your php log say to you?

    Pierre.

    --
    [ Drupal support list | http://lists.drupal.org/ ]


    --
    *Les normes hi s?n perqu? hi pensis abans de saltar-te-les
    *La vida ?s com una taronja, qu? esperes a exprimir-la?
    *Si creus que l'educaci? ?s cara, prova la ignor?ncia.
    *La vida ?s com una moneda, la pots gastar en el que vulguis per?
    nom?s una vegada.
    *Abans d'imprimir aquest missatge, pensa en el medi ambient.
  • Dayton Perkins at Dec 23, 2009 at 1:50 pm

    Pierre Rineau wrote:
    On Sun, 2009-12-20 at 17:42 -0500, Dayton Perkins wrote:

    While developing a module, I ran into a new problem with a twist. When
    submitting a form, I get a white screen. I have gone so far as to remove
    validate and submit functions with the same result. Ideas? Thanks.
    What does your php log say to you?

    Pierre.

    Yes thanks, Pierre, I hadn't checked. However I found I had a space in
    front of the <?php on the first line of the module. No idea how I
    managed that! :-)

    --
    /Kindest regards,/ *Dayton Perkins*
    Good News Design
    Intelligent Web Programming for Business
    3611 Butternut Drive, Suite 40
    Holland MI 49424
    616-399-5617
    http://goodnewsdesign.com
    Signature <http://goodnewsdesign.com>
  • Don at Dec 23, 2009 at 2:28 pm
    You can add |
    ini_set('display_errors', 1);|
    To your script to get the errors to display. Right now display_errors is
    set off in your php.ini, so when it hits and error you get nothing.

    -Don-
    On 12/23/2009 8:50 AM, Dayton Perkins wrote:
    Pierre Rineau wrote:
    On Sun, 2009-12-20 at 17:42 -0500, Dayton Perkins wrote:

    While developing a module, I ran into a new problem with a twist. When
    submitting a form, I get a white screen. I have gone so far as to remove
    validate and submit functions with the same result. Ideas? Thanks.
    What does your php log say to you?

    Pierre.


    Yes thanks, Pierre, I hadn't checked. However I found I had a space in
    front of the<?php on the first line of the module. No idea how I
    managed that! :-)
    -------------- next part --------------
    An HTML attachment was scrubbed...
    URL: http://lists.drupal.org/pipermail/support/attachments/20091223/a3cd0930/attachment.html

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupsupport @
categoriesdrupal
postedDec 20, '09 at 10:42p
activeDec 23, '09 at 2:28p
posts5
users4
websitedrupal.org...
irc#drupal

People

Translate

site design / logo © 2017 Grokbase