FAQ

On 30/10/2014 16:38, Utkarsh Dave wrote:
Hello all,

To avoid poodle vulnerability we are trying to disable SSL v3 and all its
versions through below configuration.

<Connector port="8443" protocol="org.apache.coyote.http11.Http11Protocol"
maxThreads="150" SSLEnabled="true" scheme="https" secure="true"
clientAuth="false" sslProtocols = "TLSv1" />


Can you please tell me if we are missing anything and how can we make this
thing work?
http://wiki.apache.org/tomcat/Security/POODLE

Mark


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org

Search Discussions

Discussion Posts

Previous

Follow ups

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 2 of 6 | next ›
Discussion Overview
groupusers @
categoriestomcat
postedOct 30, '14 at 4:40p
activeNov 2, '14 at 6:27p
posts6
users4
websitetomcat.apache.org
irc#tomcat

People

Translate

site design / logo © 2017 Grokbase