Grokbase Groups Tomcat users May 2009
Hi Chuck,

Nope, I just verified, I made no changes to server.xml at all... in
fact, the only thing I did do was take all the preinstalled applications
and remove them from webapps... I'd be surprised to learn it, but could
that be the problem somehow?


Frank W. Zammetti
Author of "Practical Ext JS Projects with Gears" (coming soon)
and "Practical Dojo Projects"
and "Practical DWR 2 Projects"
and "Practical JavaScript, DOM Scripting and Ajax Projects"
and "Practical Ajax Projects with Java Technology"
(For info:
All you could possibly want is here:

Caldarale, Charles R wrote:
From: Frank W. Zammetti
Subject: Re: Blank page when native DLL used
32-bit, and I re-confirmed I have the right download (which seems
obvious anyway given that Tomcat picks it up and starts running
with it, but you never know).
You didn't happen to disable the APR listener in server.xml, did you? That might contribute to the observed symptoms.

- Chuck

THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY MATERIAL and is thus for use only by the intended recipient. If you received this in error, please contact the sender and delete the e-mail and its attachments from all computers.

To unsubscribe, e-mail:
For additional commands, e-mail:

__________ Information from ESET Smart Security, version of virus signature database 4128 (20090603) __________

The message was checked by ESET Smart Security.

To unsubscribe, e-mail:
For additional commands, e-mail:

Search Discussions

Discussion Posts


Follow ups

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 5 of 7 | next ›



site design / logo © 2015 Grokbase