Grokbase Groups Tomcat users May 2009
Hi Charles,

JVM info:
java version "1.6.0_11"
Java(TM) SE Runtime Environment (build 1.6.0_11-b03)
Java HotSpot(TM) Client VM (build 11.0-b16, mixed mode, sharing)

32-bit, and I re-confirmed I have the right download (which seems
obvious anyway given that Tomcat picks it up and starts running with it,
but you never know).


Frank W. Zammetti
Author of "Practical Ext JS Projects with Gears" (coming soon)
and "Practical Dojo Projects"
and "Practical DWR 2 Projects"
and "Practical JavaScript, DOM Scripting and Ajax Projects"
and "Practical Ajax Projects with Java Technology"
(For info:
All you could possibly want is here:

Caldarale, Charles R wrote:
From: Frank W. Zammetti
Subject: Blank page when native DLL used

Hi folks... I'm running Tomcat 6.0.18 on Windows XP and I'm trying to
use tcnative-1.dll 1.1.16... I drop the DLL in tomcat/bin and it's
picked up at startup as expected... however, trying to access any JSPs
on the server results in a blank page. If I remove the DLL everything
works fine.
JVM version? 32- vs 64-bit JVM/dll mismatch?

Anything in the logs?

- Chuck

THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY MATERIAL and is thus for use only by the intended recipient. If you received this in error, please contact the sender and delete the e-mail and its attachments from all computers.

To unsubscribe, e-mail:
For additional commands, e-mail:

__________ Information from ESET Smart Security, version of virus signature database 4107 (20090527) __________

The message was checked by ESET Smart Security.

To unsubscribe, e-mail:
For additional commands, e-mail:

Search Discussions

Discussion Posts


Follow ups

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 3 of 7 | next ›



site design / logo © 2015 Grokbase