Grokbase Groups R r-help March 2003
FAQ
Hi!

I try to install the R version of ade4 on a linux (suse7.3) box
with R 1.6.2 (from rpm)
and get
/usr/local/bin/R INSTALL ade4_1.00.tar.gz
tar: /usr/local/lib/libpthread.so.0: version `GLIBC_2.2' not found
(required by /lib/librt.so.1)
ERROR: cannot extract package from 'ade4_1.00.tar.gz'

But I actually have glibc 2.2.4
(at least this is what my suse's Yast conf. tool
tells me, perhaps there is a more direct way of checking
it?)

Having used the rpm for R, should I use the
rpm for ade4?

Thanks

Dr. Agustin Lobo
Instituto de Ciencias de la Tierra (CSIC)
Lluis Sole Sabaris s/n
08028 Barcelona SPAIN
tel 34 93409 5410
fax 34 93411 0012
alobo at ija.csic.es

Search Discussions

Discussion Posts

Follow ups

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 1 of 2 | next ›
Discussion Overview
groupr-help @
categoriesr
postedMar 4, '03 at 6:17p
activeMar 4, '03 at 6:37p
posts2
users2
websiter-project.org
irc#r

2 users in discussion

Ripley: 1 post Agustin Lobo: 1 post

People

Translate

site design / logo © 2017 Grokbase