FAQ

On Thu, Sep 10, 2015 at 3:27 AM, Gary Roach wrote:
Python 2.7 (It's going to be a while before 2,7 goes away. There is just too
much code out there.

2.7 isn't going to go away, but that doesn't mean you should learn on
it. Unless you have a particular reason for learning 2.7, I would
recommend picking up 3.4 (or 3.5, which is about to be released).


ChrisA

Search Discussions

Discussion Posts

Previous

Follow ups

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 7 of 9 | next ›
Discussion Overview
grouppython-list @
categoriespython
postedSep 9, '15 at 5:27p
activeSep 10, '15 at 6:42a
posts9
users7
websitepython.org

People

Translate

site design / logo © 2017 Grokbase