FAQ

Bug fix for pg_upgrade from Postgres 8.3

Momjian
Sep 5, 2011 at 4:46 pm
In April, 2011, a serious pg_upgrade bug was fixed:

http://wiki.postgresql.org/wiki/20110408pg_upgrade_fix

Unfortunately, it has been discovered that the fix did not correct
upgrades *from* Postgres 8.3. A new fix has been committed for future
releases of Postgres branches 8.4, 9.0, and 9.1. The details are here:

http://wiki.postgresql.org/wiki/20110905pg_upgrade_fix

Again, this only affects users who use pg_upgrade *from* Postgres 8.3.

--
Bruce Momjian <bruce@momjian.us> http://momjian.us
reply

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 1 of 1 | next ›

1 user in discussion

Momjian: 1 post