Grokbase Groups Ant dev May 2016
FAQ

On 2016-05-20, wrote:

<setpermission> requires Ant 1.10+. For the (nightly) build it is not that important.
Shouldn't the nightly builds just use the bootstrapped version of Ant
rather than an installed one?

Using tasks inside the tests that are not available for old versions is
going to happen frequently.

Stefan

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org

Search Discussions

Discussion Posts

Follow ups

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 1 of 2 | next ›
Discussion Overview
groupdev @
categoriesant
postedMay 20, '16 at 9:56a
activeMay 20, '16 at 10:58a
posts2
users2
websiteant.apache.org

People

Translate

site design / logo © 2017 Grokbase