FAQ

Search Discussions

2,077 discussions - 4,660 posts

  • hi, Is there any plan to support windows 64bit? I tested the latest stable release but it fails to build (I created my own configuration using the existing sln). Cheers, -- Pierre ...
    Pierre JoyePierre Joye
    Sep 29, 2008 at 9:09 am
    Sep 29, 2008 at 9:09 am
  • Some PostgreSQL mailing lists, including the one you are reading now, are proposed to be retired, because they receive very little or mostly off-topic traffic. If you disagree with this proposal, ...
    Peter EisentrautPeter Eisentraut
    Jul 8, 2008 at 1:01 pm
    Jul 8, 2008 at 1:01 pm
  • Hi everyone, I am running Postgres 8.3.3 on a CentOS box and I had a few issues when trying to install the fuzzystrmatch library. The library seemed to compile and make install correctly, but when I ...
    Kenaniah CernyKenaniah Cerny
    Jul 5, 2008 at 1:31 am
    Jul 6, 2008 at 9:16 pm
  • Compiling of PostgreSQL 8.3.3 on Mac OS X 10.5.2 (9C2031) fails with the following error. I got the same error whether I did a "vanilla" ./configure or whether I used a variety of --with-X flags ...
    Randall LucasRandall Lucas
    Jun 27, 2008 at 11:25 pm
    Jul 5, 2008 at 2:56 am
  • Hi, Does pgsql have anything like non-installer for linux i.e tar-gzipped bundle (as is available for linux in the form of zip file) which I can untar /unzip in the target machine? Basically I do not ...
    Sivaramakrishnan NageswaranSivaramakrishnan Nageswaran
    Jun 20, 2008 at 8:52 am
    Jun 20, 2008 at 6:52 pm
  • Can the C-functions oftable_log (http://pgfoundry.org/projects/tablelog/) and/or the exampleC-functions in the postgresql docs be compiled for the windows port ofpg 8.3 using Visual C++ ...
    Knut P. LehreKnut P. Lehre
    Jun 10, 2008 at 6:44 am
    Jun 10, 2008 at 6:44 am
  • Hello there! I trying to compile postgres 8.3 on SCO Open Server 5.0.7 but i got an error to compile cash.o: gmake[4]: Entering directory `/u/erobles/postgresql-8.3.1/src/backend/utils/adt' cc -b elf ...
    Edmundo Robles L.Edmundo Robles L.
    Jun 9, 2008 at 7:15 pm
    Jun 9, 2008 at 7:44 pm
  • Hope I'm addressing this to the correct list... In 8.2 (and earlier, I presume) there are .a libraries useful when developing and linking with the Mingw C compiler (the MS .lib variety are also ...
    Michael HippMichael Hipp
    May 16, 2008 at 1:31 am
    May 16, 2008 at 1:31 am
  • Dear sir/madam, This is to inform you that I am an oracle database user/administrator. But I am going to join in a company where I have to administrate postgresql database. I am new to this database ...
    Shohorab hossainShohorab hossain
    May 15, 2008 at 2:27 pm
    May 16, 2008 at 1:49 am
  • Hello All, Are there any binary ports of Postgres 8.3 or 8.2 for the i5 os/400? As of current we do not have the option to use the AIX/Linux partition on the i5 which leaves only the os/400 side of ...
    Joe MaldonadoJoe Maldonado
    May 14, 2008 at 3:35 pm
    May 14, 2008 at 3:35 pm
  • hi, While trying to update the PHP postgresql extension to 8.3.1, I met a couple of issues. The first was about not using kerberos, the makefile is incorrect as an error will be raised when kerberos ...
    Pierre JoyePierre Joye
    May 6, 2008 at 8:29 am
    Jul 23, 2008 at 9:29 pm
  • Hi all! I downloaded 8.3.1 and ./configure and gmake went smoothly during the installation process. But when I ran gmake install, I had these errors: ********** gmake[3]: Entering directory ...
    Nathan GarlingtonNathan Garlington
    May 2, 2008 at 1:50 pm
    May 2, 2008 at 7:23 pm
  • Hello All. Now I try to link dll with MinGW from Example in Postgres Help. Linker show me this error: D:\users\anthony\kursor\abzcrm\c\foo gcc -shared foo.o -o foo.dll -L ...
    Anton BurkunAnton Burkun
    May 1, 2008 at 7:43 am
    May 1, 2008 at 7:43 am
  • Hi, I hope this is the right PGSQL list to post this to. I have installed PostgreSQL81 using Macports. I am now trying to re-compile PHP with Postgres support built in, however configure keeps ...
    Mars ForestMars Forest
    Apr 18, 2008 at 10:08 pm
    Apr 18, 2008 at 10:08 pm
  • I've been using Postgres for years on FreeBSD boxen with very little problems. My company have now given me a big Sun box with 4 AMD64 processors to told me to port my system to it. The problem is ...
    Harry BroomhallHarry Broomhall
    Mar 24, 2008 at 6:56 pm
    Mar 25, 2008 at 7:23 pm
  • I need to evaluate PostgreSQL on QNX 4.25. What release should I use? I notice that QNX4 support was added around release 7.2 and removed for release 8.2. Has anybody had any experiences with ...
    Egan, Anthony M.Egan, Anthony M.
    Mar 18, 2008 at 1:32 pm
    Mar 18, 2008 at 3:01 pm
  • Hi all! I installed MinGW with MSYS on Win32 platform and attempted to build PostgreSQL 8.3.0. While ./configure --without-zlib has been passes successfully, the buld has been failed. The error is ...
    Vladimir BaranovVladimir Baranov
    Feb 22, 2008 at 11:56 am
    Feb 22, 2008 at 11:56 am
  • Hi ! For my project I would like to port the PostgreSQL on the Acme system FOXBOARD (http://www.acmesystems.it/?id=4). I have to cross-compile the sources with the CRIS architecture (gcc-cris ...
    romain Hameryromain Hamery
    Feb 12, 2008 at 10:09 am
    Feb 12, 2008 at 10:09 am
  • Ok, now that I got everything working on the Mac side of things, I am moving on to windows, and, naturally, running into problems. Specifically, I downloaded the PostgreSQL installer from the win32 ...
    Israel BrewsterIsrael Brewster
    Feb 8, 2008 at 12:09 am
    Feb 11, 2008 at 6:47 pm
  • I am developing an application that links against libpq on Mac OS 10.5. I want this application to be able to run on both 10.4 and 10.5. So far I have it working fine on my 10.5 build machine. ...
    Israel BrewsterIsrael Brewster
    Feb 6, 2008 at 7:36 pm
    Feb 6, 2008 at 10:09 pm
  • I've asked on the Fedora Forums and the postgres IRC channel but haven't received any feedback. I'm guessing there's just a library I'm missing and I've tried this in 8.1.x, 8.2.6 and now 8.3.0 with ...
    Carlos PicazzoCarlos Picazzo
    Feb 6, 2008 at 4:52 pm
    Feb 6, 2008 at 6:18 pm
  • Hi, While compiling the postgres 8.1x on mingw tool, getting following error. Does anyone have any clue what is going on here? Does it requires to fix makefile? If so which make file and what exactly ...
    Mohan namadhariMohan namadhari
    Feb 1, 2008 at 1:36 am
    Feb 5, 2008 at 3:44 pm
  • I need to make a universal build of the PostgreSQL dev libraries for other universal projects to link against. Unfortunately, after some extensive googling all I can seem to find is a webpage with a ...
    Israel BrewsterIsrael Brewster
    Jan 28, 2008 at 7:18 pm
    Jan 28, 2008 at 7:18 pm
  • Hi, I tried to compile PG8.3b4 for a test run on a R/S 6K running AIX 4.3 (powerpc-ibm-aix4.3.3.0) (Of course, make was replaced with a compiled verstion of GNUmake) Here are the step by step ...
    J6MJ6M
    Jan 7, 2008 at 3:43 pm
    Jan 9, 2008 at 11:17 am
  • Hi.. I need to port libpq to a platform that doesn't have a POSIX-like network API, so I was wondering if the network usage on libpq was layered somehow? I noticed that it has code for win32, so I ...
    Ariel ManzurAriel Manzur
    Jan 5, 2008 at 9:30 am
    Jan 5, 2008 at 8:32 pm
  • Hi all Trying to rebuild postgresql-8.3beta2-1PGDG.f7.src.rpm on my Centos 5.0 x86_64, I get the error "your platform is not thread safe" during config. When I use the --enable-thread-safety-force ...
    Marcel GsteigerMarcel Gsteiger
    Nov 10, 2007 at 8:08 am
    Nov 11, 2007 at 9:55 pm
  • I am running Fedora7 I cannot run the stock binary installation of pgAdmin3, see: https://bugzilla.redhat.com/show_bug.cgi?id=319851 pgAdmin3 unable to run. Has relocation error - bad library ...
    Bob GustafsonBob Gustafson
    Oct 7, 2007 at 7:34 pm
    Oct 8, 2007 at 2:51 pm
  • Hi all, Back again with another FreeBSD 'centric question. I'm running the OpenNMS installer which "configures PostgreSQL tables, users, and other miscellaneous settings." It bombs with this: ...
    Bob MiddaughBob Middaugh
    Aug 16, 2007 at 4:09 pm
    Aug 16, 2007 at 6:43 pm
  • Hi all, I'm just a FreeBSD Admin, not a DB admin and this is the first time I've installed Postgresql as I'm trying to build OpenNMS. I have a clean install of 6.2-RELEASE. I installed the FreeBSD ...
    Bob MiddaughBob Middaugh
    Aug 16, 2007 at 2:46 pm
    Aug 16, 2007 at 3:36 pm
  • I'm currently trying to build a 64-Bit PostgreSQL installation on a RedHat AS4 platform running on an IBM pSeries p570 (Power5) machine: uname -ompi ppc64 ppc64 ppc64 GNU/Linux The installed OS is ...
    Bernd HelmleBernd Helmle
    Aug 8, 2007 at 12:10 pm
    Aug 8, 2007 at 2:47 pm
  • Hi I'm having trouble building 64-bit pgsql 7.4.17 on the latest release of HP-UX 11.23 on ia64. Here's my compiler: cc: HP C/aC++ B3910B A.06.15 [May 16 2007] Here's my error: /opt/ansic/bin/cc -Ae ...
    Rajaram JRajaram J
    Aug 7, 2007 at 9:24 am
    Aug 7, 2007 at 2:11 pm
  • Moving to -novice. Did you try just going with the defaults to all the questions? That normally works for me. -- Decibel!, aka Jim Nasby decibel@decibel.org EnterpriseDB http://enterprisedb.com ...
    Decibel!Decibel!
    Jul 31, 2007 at 5:19 am
    Jul 31, 2007 at 5:19 am
  • I've seen the build error below referenced in several messages, but haven't seen a clear answer for how to resolve it. Environment: XP Pro with MSys/MinGW freshly installed according to the docs ...
    Phil MillsPhil Mills
    Jul 3, 2007 at 9:30 pm
    Jul 6, 2007 at 12:39 am
  • Hello Sir, I am trying to connect postgresql to java but I am not able . Actually problem is that i have confugured the postgresql.conf and pg_hba.conf files as per given in the documentation I had ...
    Shaveta chawlaShaveta chawla
    Jun 8, 2007 at 10:57 am
    Jun 8, 2007 at 11:45 am
  • hi all , i m a newbie for ubuntu and postgresql . i have ubuntu edgy eft installed in my system and i was trying to install deb packages of postgresql 8.x but it causes me dependency error. ...
    MacH GMacH G
    May 31, 2007 at 3:17 pm
    Jun 1, 2007 at 6:21 am
  • Hi all, I have noticed some odd behaviour under Solaris when various libraries are installed from the source package. Using 8.2.4 tarballs on Solaris 8, Sun Studio 11 (cc: Sun C 5.8 Patch 121016-05 ...
    Mark RoundMark Round
    May 28, 2007 at 3:08 pm
    May 29, 2007 at 9:18 pm
  • PostgreSQL is bundled with Solaris 10 (update 2 and newer). There also project on www.pgfoundry.org, but packages is not actual. You can also use some alternative source - www.sunfreeware.com or ...
    Zdenek KotalaZdenek Kotala
    May 9, 2007 at 6:35 am
    May 9, 2007 at 6:35 am
  • Hi PostgreSQL developers, Kazuhiro Inaoka recently sent me a tas() implementation for the m32r architecture [1]. It applies cleanly to 8.2.3 and seems otherwise harmless. Do you consider applying it ...
    Martin PittMartin Pitt
    Apr 14, 2007 at 6:55 pm
    May 4, 2007 at 3:26 pm
  • Hello, I am using Windows 2000 Professional and I am trying to install Postgresql 8.2.3. I have created a restricted user under Windows called Postgres8.2.3. When I try to use the Postgresql ...
    PankajPankaj
    Apr 12, 2007 at 9:49 am
    Apr 12, 2007 at 9:49 am
  • It's unlikely that RPMs built for current Red Hat releases would work on such an old release. You could try getting the SRPM and rebuilding it locally. But really better advice is "it's time for an ...
    Tom LaneTom Lane
    Mar 29, 2007 at 7:50 pm
    Mar 29, 2007 at 7:50 pm
  • Hi, I was compiling PosgreSQL on Ubuntu 6.06 Dapper. It was really easy to build the system for newbie like me. The little problem i found was In the Make it complain that 'flex' is not available. I ...
    Dimuthu GamageDimuthu Gamage
    Mar 18, 2007 at 8:21 am
    Mar 18, 2007 at 4:25 pm
  • I just subscribed to this list, so I don't have prior emails regarding this issue. I am building 64 bit postgresql 8.2.3 on AIX 5.3 using Visualage 8 compiler. I am getting this error with both ...
    Scott ZhongScott Zhong
    Mar 15, 2007 at 3:25 pm
    Mar 15, 2007 at 3:25 pm
  • hi there please assist me in the following: - step by step installation instructions 1.How do i make a fresh installation on my system 2.The platform i use is linux ubuntu 6.0 ,where do i create a ...
    Mahlako LebotsaMahlako Lebotsa
    Mar 7, 2007 at 8:43 am
    Mar 7, 2007 at 8:43 am
  • Dear Community, We would like to bundle and ship PostgreSQL latest with our java (Tomcat web~) application, that way so PostgreSQL server would be automatically started and stopped by our app. It ...
    ZluspaiZluspai
    Feb 27, 2007 at 6:20 am
    Feb 28, 2007 at 4:21 am
  • I'd like to make a suggestion for a change to the windows installation for Postgres if permissable... not sure if this is the right list to be posting to. Suggestion as follows: Have the install ...
    Paul LambertPaul Lambert
    Feb 12, 2007 at 3:14 am
    Feb 12, 2007 at 10:08 am
  • Hello, I am trying to install postgresql-8.2.1-1 on a VPS server (via Remote Desktop) with Windows Server 2003 (pack 1). I use the postgresql-8.2.msi installer with: - installation language = english ...
    Anthony herveAnthony herve
    Feb 1, 2007 at 12:05 pm
    Feb 1, 2007 at 2:01 pm
  • Hello ! Here is the problem : We have a database that works perfectly on a Xserv G5, 10.4.8. (PPC) , but encounter multiple postmaster and postgres crashes when we try it on an intel mac. We tried on ...
    Marc SimoninMarc Simonin
    Jan 31, 2007 at 1:52 pm
    Feb 2, 2007 at 6:24 pm
  • As you may know, DST in the US has been changed from 2007. On March 11 we begin DST. I have searched the Postgres site, but there is no reference to potential issues that may be caused by this. Also, ...
    Match GrunMatch Grun
    Jan 30, 2007 at 9:46 pm
    Jan 31, 2007 at 7:23 pm
  • G'day, Is there an equivalent in Postgres to the DTS Packages available in M$ SQL server. I use these in SQL server to pre-load data from CSV files prior to enabling replication from my primary ...
    Paul LambertPaul Lambert
    Jan 23, 2007 at 1:15 am
    Jan 23, 2007 at 10:32 pm
  • Has anyone got contrib/dblink running on win32? Is there a downloadable binary? Thanks in advance... --------------------------------- The all-new Yahoo! Mail goes wherever you go - free your email ...
    Andrew MacLeodAndrew MacLeod
    Jan 18, 2007 at 5:40 pm
    Jan 18, 2007 at 7:34 pm
Group Navigation
period‹ prev | Latest | first ›
Group Overview
grouppgsql-ports @
categoriespostgresql
discussions2,077
posts4,660
users1,715
websitepostgresql.org
irc#postgresql

Top users

Tgl: 398 posts Bruce Momjian: 257 posts Jason Tishler: 250 posts Peter Eisentraut: 205 posts Bruce Momjian: 149 posts Thomas G. Lockhart: 112 posts Lamar Owen: 103 posts : 50 posts Marc G. Fournier: 46 posts Mohan, Ross: 31 posts Henry B. Hotz: 28 posts Ryan Kirkpatrick: 27 posts Bernd Tegge: 26 posts Uncle George: 26 posts Larry Rosenman: 26 posts Horák Daniel: 26 posts Pete Forman: 24 posts Ryan Kirkpatrick: 23 posts Magnus Hagander: 22 posts G. Anthony Reina: 20 posts
show more
Archives